502.875 aktive Mitglieder
5.130 Besucher online
Kostenfrei registrieren
Einloggen Registrieren
DMG MORI Forum

3D Kollisonkontrolle deaktivieren

Beitrag 20.01.2013, 12:47 Uhr
dernitdemWolf
dernitdemWolf
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 01.06.2005
Beiträge: 6

Hallo

Bin bei meiner NTX 2000 mit dem Fräskopf in den Kollionsbereich gefahren ( das 3D Check Symbol leuchtet tiefrot )
Beim rausfahren bin ich mit der B-Achse in die falsche Richtung gefahren und noch tiefer in den Kollisonsbereich reingefahren.
Jetzt macht die Mühle garnichtsmehr.

Wie kann ich jetzt die Achsen wieder freifahren?
Kann ich die Interferensprüfung ganz deaktivieren?
TOP    
Beitrag 21.01.2013, 00:36 Uhr
käse
käse
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 29.10.2005
Beiträge: 176

Hallo dernitdemWolf

Das von dir geschilderte Symptom tritt meistens beim Verfahren mit dem Handrad bei großer Schrittgröße auf. Zum beheben musst du dafür die 3D-Kollisinsprufung nicht deaktivieren sondern nur das Modell neu laden. Dafür muss man am Bildschirm das 3D-Prüffenster anwählen und unten in der Softkeyleiste den Softkey „MODELL NEULADEN“ betatigen. Dort kann man auch die 3D-Kollision für die Werkzeuge und Spannbacken ein- und ausschalten. Für genauere Information gibt es die „Funktionsanleitung 3D-Interferenzprüfung“ die bei der Maschine mitgeliefert sein sollte. Man kann sie auch auf der Maschine lesen, dort müssten die Anleitungen über die linke Softkeyleiste mit „MANUAL PRÜFER“ zu finden sein.

Gruß käse
TOP    
Beitrag 21.01.2013, 19:23 Uhr
dernitdemWolf
dernitdemWolf
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 01.06.2005
Beiträge: 6

Danke Käse für deine schnelle und fachlich kompetente Antwort.
Leider hatte ich das schon versucht, ich habe mir die ganze Anleitung zur Interferenzprüfung aufmerksam durchgelesen.
Auch mit M608 konnte ich die Maschine nicht dazu bewegen wegzufahren.

Es wurden dann heute daraus ein 8h Serviceeinsatz eines Mori Mitarbeiters.
Der Parameter um die Kollisionskontrolle auszuschalten ist 474 in den Mapps Parameter, sollte natürlich nur von Leuten benutzt werden die 100% wissen was Sie tun.
Der Mori Techniker konnte sich das ganze auch nicht erklären warum sich die Maschine nicht verfahren lässt.

Falls jemand mal das gleiche Problem hat hilft wohl nur ein Servicemitarbeiter.
TOP    
Beitrag 21.01.2013, 19:39 Uhr
MelFan
MelFan
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 05.01.2008
Beiträge: 74

Hi

Grundsätzlich ist die beste Methode nicht das Handrad, sondern mit dem Referenzfahrmodus, um aus dem Kollisionsbereich heraus zu fahren.
Waren das wirklich 8h ???

Gruß
melfan

P.S.:
Den MAPPS-Parameter hättest Du lieber nicht posten sollen, da es viele unerfahrene User gibt, die jetzt bei jedem Problem die "alles-wird-gut"-Lösung versuchen werden. Vergisst man danach, diesen Parameter wieder auf "1" zu setzten, kann die Maschine gnadenlos gecrasht werden.
TOP    
Beitrag 22.01.2013, 04:09 Uhr
dernitdemWolf
dernitdemWolf
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 01.06.2005
Beiträge: 6

Die 8h kamen zustande weil er die Ursache des Problems gesucht hat.
Immer wenn man mit dem Fräskopf in den Kollisionbereich der linken Wandverkleidung gefahren ist, konnte man nicht mehr herausfahren, egal mit welcher Methode.
Er hat auch versucht das Problem mit dem aufspielen eines neuen Maschinenmodells zu beheben, ohne erfolg.

Ich habe nicht geschrieben auf welchen Wert der Parameter eingestellt werden muss, um die Kollisonskontrolle zu deaktivieren. Und es müssen noch weitere Tasten gedrückt werden bis der Wert übernommen wird.
Und ich habe deutlich darauf hingewiesen nicht in den Parametern herumzuspielen, sondern einen Techniker kommen zulassen, der übrigens 1h nach dem Anruf schon da war.
Der Parameter soll helfen einem Techniker direkt danach zu fragen wenn der zuerst nicht weiterkommt.

Es ist ja auch in der Regel nicht notwendig den zu verstellen, die Beschreibung vom Benutzer Käse ist absolut richtig:
User Modell off und dann mit der Achse mit der man in den Kollisionsbereich eingefahren ist wieder rausfahren.

Der Beitrag wurde von dernitdemWolf bearbeitet: 22.01.2013, 04:22 Uhr
TOP    
Beitrag 20.02.2013, 00:03 Uhr
dernitdemWolf
dernitdemWolf
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 01.06.2005
Beiträge: 6

Ich nochmal

Um die die vor dem gleichen Problem stehen eine Lösung aufzuzeigen:

Heute war ein Servicemitarbeiter von Fanuc da und hat ein Update aufgespielt, und siehe da das Problen tritt nicht mehr auf.


TOP    
Beitrag 14.08.2014, 17:55 Uhr
Red-Head-116
Red-Head-116
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 09.08.2013
Beiträge: 55

ZITAT(dernitdemWolf @ 21.01.2013, 18:23 Uhr) *
Danke Käse für deine schnelle und fachlich kompetente Antwort.
Leider hatte ich das schon versucht, ich habe mir die ganze Anleitung zur Interferenzprüfung aufmerksam durchgelesen.
Auch mit M608 konnte ich die Maschine nicht dazu bewegen wegzufahren.

Es wurden dann heute daraus ein 8h Serviceeinsatz eines Mori Mitarbeiters.
Der Parameter um die Kollisionskontrolle auszuschalten ist 474 in den Mapps Parameter, sollte natürlich nur von Leuten benutzt werden die 100% wissen was Sie tun.
Der Mori Techniker konnte sich das ganze auch nicht erklären warum sich die Maschine nicht verfahren lässt.

Falls jemand mal das gleiche Problem hat hilft wohl nur ein Servicemitarbeiter.



hallo also 8 stunden sind ja wirklich zu viel

aufheben tut man es mit M609 und falls du schräg irgendwo bist dann G69.1 noch

aber du kannst auch im grundbildschirm unter einem softkey (weis ne genau welcher, F7 oder so) "Auswahl Fenster" die grafik wählen wo du das ganze innenleben der maschine simuliert siehst und dann unter "ein-/ausschalten" deaktivieren.

aber mal noch ne frage.
man schaltet mit dem mapps parameter 474 die überprüfung aus (nicht das ich das selber machen wöllte)
kann man damit dann auch näher an die spindeln fahren mit dem fräskopf'? weil bei mir kommt manchmal der fehler obwohl ich die 3d kollisionsüberwachung ausgeschalten habe...

mfg paule
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: