529.714 aktive Mitglieder*
3.079 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
DMG MORI Forum

Deckel FP3-50 Fehler: 2306 Externe Achssperre steht an

Beitrag 15.09.2020, 10:09 Uhr
gotomtomgo
gotomtomgo
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 20.12.2017
Beiträge: 2

Hallo und guten Tag zusammen,

Seit kurzer Zeit habe ich den Fehler: 2306: Externe Achssperre steht an.
Bei der Maschine Handelt es sich um eine Deckel FP3-50 mit NC-Rundtisch und Heidenhain Messtaster.

Da ich noch ein zweites Exemplar besitze, konnte ich die Ein- und Ausgänge der SPS Messtechnisch und Softwareseitig überprüfen. Des weiteren habe ich die SPS, NRP und NSI Module zwischen den Maschinen getauscht und die Maschinenkonstanten gelöscht und neu geladen.

Feststellen konnte ich bisher nur, das der Ausgang Q24.1 für das Schütz K61 (Z-Achse Lösen) nicht geschaltet wird. Das Schütz ist jedoch Elektrisch in Ordnung. Die Stromüberwachung für die Bremse sowie die Bremse an sich auch.

Die Fehlermeldung erscheint sobald man die Einschaltroutine beendet hat und man im Normalfall die Referenzpunkte fährt. Wenn ich nun Händisch das Schütz betätige, bin ich in der Lage die Referenzpunkte zu Fahren und der Fehler wird Quittiert. Ab diesem Zeitpunkt ist die Maschine jedoch nicht mehr Logisch bedienbar, sprich es ist kein Betriebsartwechsel mehr möglich und auch kein Händisches verfahren der Achsen, des weiteren fällt auf das am Pult beide Tasten für die Drehrichtungen der C-Achse Dauerhaft Leuchten.

Da alle Bedingungen Elektrisch sowie Mechanisch für die Funktion gegeben sind und ich leider keine Dokumentation über die Softwarelogik der SPS sowie Merker der Maschine besitze konnte ich bis jetzt leider nicht nachvollziehen warum die Z-Achse nicht gelöst wird.

Ich hoffe das mir hier jemand Helfen kann.

Mit freundlichen Grüßen
Thomas
Angehängte Datei(en)
Angehängte Datei  IMG_20200915_093541.jpg ( 511.68KB ) Anzahl der Downloads: 12
Angehängte Datei  IMG_20200915_093425.jpg ( 437.77KB ) Anzahl der Downloads: 9
Angehängte Datei  IMG_20200915_093404.jpg ( 519.17KB ) Anzahl der Downloads: 11
 
TOP    
Beitrag 22.09.2020, 09:38 Uhr
gotomtomgo
gotomtomgo
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 20.12.2017
Beiträge: 2

Moin Moin,

für die, die mal vor dem selben fehler hängen sollten:

Bei uns hat sich das PC1 Modul Aufgehangen, ein ziehen der Karte aus dem Rack und ein Reset hat geholfen.

MFG
Thomas
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: