547.444 aktive Mitglieder*
1.621 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
DMG MORI Forum

DMU70V Verschleiß / Regel-Probleme?, Oberflächenmängel bei leichter Schlichtbearbeitung

Beitrag 11.08.2021, 17:13 Uhr
gleichdick
gleichdick
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 12.02.2021
Beiträge: 4

Hallo,

ich habe vor einigen Monaten eine gebrauchte DMU70V BJ2000 TNC430 mit Vollausstattung inkl. Erowa Automation gekauft.
Die Maschine hatte bereits viel geleistet und entsprechende Betriebsstunden (~100k), war jedoch immer gut gewartet, alle Achsen laufen leise und sie hat letztes Jahr eine neue Spindel bekommen.

Bisher ist die Maschine praktisch problemlos gelaufen.
(meist einfache prismatische Frästeile)

Nun hab ich das Problem, dass sie beim Schlichten von größeren Radien (in bestimmten Richtungen) anfängt Facetten zu fräsen.
Praktisch handelt es sich dabei um ein Gleichdick das gefräst werden soll.
Wobei 2 Seiten (etwa 30° X/Y) Facetten haben, die dritte Seite (entlang der Y-Achse) ist sauber. (siehe Bild)
Auch beim schlichten eines Vollkreises hat sich dieses Fräsbild in einigen Bereichen gezeigt.
Angehängte Datei  GD_Facetten.jpg ( 648.39KB ) Anzahl der Downloads: 57


Ich vermute, dass bei der leichten Bearbeitung eine Achse zum aufschwingen neigt / Probleme beim Regeln hat.
Nach dem Schruppen sind jedoch keine Oberflächenmängel zu sehen.


Meine Frage ist natürlich wie ich das nun in den Griff bekomme.

Die Achsen laufen alle Ruhig, haben aber doch schon leichte Einlaufspuren.
In der Y-Achse wurde bereits einmal der Motor getauscht.

Ist dies auf ein Spiel in der Mechanik (Kugelrollspindeln?) zurückzuführen?
Kann es sein, dass der Motor der X-Achse (Drehgeber schmutzig) aufgibt?
Oder kann es auch nur an der Regler-Abstimmung liegen? (Die Probleme entstehen immerhin nur bei sehr geringem Schnittdruck!?)

Danke vorab!
LG
Tobias

Der Beitrag wurde von gleichdick bearbeitet: 11.08.2021, 17:17 Uhr
TOP    
Beitrag 11.08.2021, 18:17 Uhr
nightriderV8
nightriderV8
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 29.08.2018
Beiträge: 8

Hi,

Also Innen sieht die Kontur gut aus.

Vielleicht als Freiformfläche programmiert?

Probleme mit der Kugelrollspindel sehen anders aus.

Hatte ich erst vor kurzem.

TOP    
Beitrag 11.08.2021, 19:37 Uhr
gleichdick
gleichdick
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 12.02.2021
Beiträge: 4

ZITAT(nightriderV8 @ 11.08.2021, 17:17 Uhr) *
Hi,

Also Innen sieht die Kontur gut aus.

Vielleicht als Freiformfläche programmiert?

Probleme mit der Kugelrollspindel sehen anders aus.

Hatte ich erst vor kurzem.


Ist leider nur auf dem Bild nicht zu sehen...
Auf der Innenseite zeigt sich genau das gleiche Bild, 2 Seiten facettiert 1 Seite sauber. :/
Wie genau die Facetten aussehen hängt auch von der Verfahrgeschwindigkeit ab.

Hab schon einiges herumprobiert, liegt aber weder am Programm noch Werkzeug etc.

Die Kontur ist definitiv als Bogen programmiert.
Das Bild zeigt sich auch beim Fräsen eines Vollkreises, dabei aber nur in manchen Bereichen.

LG
TOP    
Beitrag 12.08.2021, 06:24 Uhr
Rainer60
Rainer60
Level 5 = IndustryArena-Ingenieur
*****
Gruppe: Mitglied
Mitglied seit: 15.11.2014
Beiträge: 609

ZITAT(gleichdick @ 11.08.2021, 17:13 Uhr) *
Ich vermute, dass bei der leichten Bearbeitung eine Achse zum aufschwingen neigt / Probleme beim Regeln hat.
Nach dem Schruppen sind jedoch keine Oberflächenmängel zu sehen.

Die Achsen laufen alle Ruhig, haben aber doch schon leichte Einlaufspuren.

Ist dies auf ein Spiel in der Mechanik (Kugelrollspindeln?) zurückzuführen?


Hoi Tobias
Ich tippe auf Spiel der betroffenen Kugelrollspindel.
Beim schruppen vermag der Schnittdruck das Spiel anzudrücken. Beim schlichten ist der Schnittdruck zu gering um das Losbrechmoment aufzubringen. Sobald die Spindel den Schlitten in Bewegung bringt, reicht der Schlichtdruck aus, um den Schlitten ans andere Ende des Spieles anzudrücken. So meine Theorie.

Besteht die Möglichkeit eine provisorische einstellbare Schlittenbremse anzubringen? Besser wäre ein Pneumatikzylinder mit welchem das Losbrechmoment überbrückt werden kann. So kannst im Stand den benötigten Druck einstellen. Dass der Verfahrweg vom Schlitten nicht grösser sein sollte als der Hub vom Zylinder, dürfte klar sein. Idealerweise liegt ein ausreichend grosser Zylinder und Druckregler im Fundus.

Nun Fräsversuche starten mit unterschiedlichen Drücken. Wenn sich das Fräsergebnis ab einem gewissen Druck (vermutlich der zuvor ermittelte Druck) schlagartig verbessert, dann bestätigt sich meine Theorie zur Kugelumlaufspindel.
Ist natürlich eine hemdsärmelige Variante, aber für einen Mechaniker einfacher zu realisieren als irgendwelche Regeltechniken zu überprüfen.




--------------------
Gruss Rainer

"Es gibt immer eine Lösung - manchmal auch eine Andere"l
Meine Ratschläge sind kostenlos und müssen nicht angenommen werden...
TOP    
Beitrag 12.08.2021, 17:55 Uhr
Woki
Woki
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 25.01.2012
Beiträge: 37

Moin Moin,

denke du hast Probleme in der Mechanik der Maschine.
Wie der Kollege vor mir schon gesagt hat sieht das sehr stark nach Verschleiß in der Mechanik einer/mehreren Achse aus.

Meistens ist die Achse die 90° versetzt zu dem schlechten Fräsbild die Achse die Probleme macht.
Gibt Dienstleister die den Kugelgewindetrieb überarbeiten. Manchmal reicht das Einsetzen von größeren Kugeln. Die Kugeln sind aber meistens nur wenig Tausendstel Millimeter größer.
Wir haben diverse Kugelgewindetriebe die letzten Jahre überarbeiten lassen. Den Ausbau der KGT´s habe ich dann meistens mit den Kollegen selber gemacht und den KGT dann per Spedition zu unserem Dienstleister gebracht.

Was du auch haben kannst das die Spindel selber eingelaufen ist. Dann wird meistens ein Neuteil notwendig.

Wenn der Tisch groß genug ist, vielleicht mal das Teil nicht auf der Position der Schnittstelle zur Automation spannen und dann schauen ob das Fräsbild besser wird. Bei 100k Stunden kann natürlich ein Verschleiß über die Jahre nicht ausgeschlossen werden.

Hatten wir mal bei einer älteren Hermle Maschine.... Auf Tischmitte haben wir Probleme gehabt, sonst auf anderen Positionen lief die Maschine ohne Probleme.

Wenn man ganz viel Pech hat könnte auch die Führung der Achse eingelaufen sein. Aber wenn die Wartungsintervalle und die Schmierung passen ist das eigentlich nicht der Fall.

Schönen Abend noch biggrin.gif
TOP    
Beitrag 12.08.2021, 20:35 Uhr
gleichdick
gleichdick
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 12.02.2021
Beiträge: 4

Hallo,

danke erstmal für eure Unterstützung!

Hab weiter nach der Ursache des Fehlers gesucht und hab auch einiges entdeckt:

- Interessanterweise sind die möglichen Regler-Optimierungen bei weitem nicht ausgereizt worden.
Viele entsprechende Maschinenparameter sind leer. (Umkehrspiel, Lose, Haftreibungskomp., etc.)
Sind andere Maschinen auch so wenig Optimiert? bzw. ist dies normal einfach nicht nötig?
Hier ließe sich sicher noch einiges an der Maschine verbessern.
Eine Reduktion des Kv-Faktors hat auf jeden Fall nichts verbessert, bei nur leichter Erhöhung aber sofort zum Schwingen geführt.
(M105 => Not Aus)

- Beim abfahren der Kontur springt der Schleppfehler der Y-Achse des Öfteren auf 0.005-0.010. (in der X-Achse max. 0.003)
Ich vermute daher ebenfalls spiel in der Y-Achse (welche ja auch ~ 90° zur schlechten Fläche wäre)
Beim Aufbringen von Kraft auf die Achse im Stillstand (Motor ohne Strom und gebremst) ist auch eine Abweichung von bis zu 0.01 erreichbar.
(=> nur mehr wenig Vorspannung?)
Hatte die selben Teile bereits im Winter versucht zu fräsen und da nur kleine Fehler feststellen können. Jetzt ist es definitiv inakzeptabel.
Könnte es sein, dass durch die wärmere Umgebung die Vorspannung nachgelassen hat? (~20° wärmer als damals)

- Hab auch versucht einen entsprechenden Gegendruck aufzubauen um das Spiel zu kompensieren und die Oberfläche war schließlich "Besser".


Die Bearbeitung erfolgt ohnehin nicht exakt im Zentrum der Automation (Vorrichtung mit 4 Spannpositionen)
Die Oberflächenprobleme sind aber bei allen Teilen ident.
Akustisch wirken die Achsen auch über den gesamten Verfahrweg gleich.
An den Abstreifern der Führungen/KGT ist immer frisches dünnes Fett zu sehen, daher sollte die Schmierung eig. passen.

Ich vermute daher auch, dass ich den KGT bald überholen lassen werde. (bzw. gleich X&Y)
Ein/Ausbau sollte kein großes Problem sein. Wäre nicht der erste KGT den ich überholen lasse wink.gif
Zum Glück war mir die Möglichkeit, dass derartiges anstehen wird auch vor dem Kauf schon bewusst. (=> keine böse Überraschung)
Das Gesamtpaket passt trotzdem!

Danke und LG
Tobias
TOP    
Beitrag 13.08.2021, 12:19 Uhr
D.B.
D.B.
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 05.10.2004
Beiträge: 47

Hallo Tobias,

Du schreibst von Drehgebern an den Motoren daher gehe ich mal davon aus dass kein direktes Weg-Meßsystem montiert ist.
Wenn Du spiel im Antriebsstrang vermutest würde ICH zu allererst das Umkehrspiel messen:
- Messuhr an den Kopf
- irgend einen "festen Punkt" in einer Richtung anfahren und in kleinen Schritten zurückfahren.

Wenn Spiel vorhanden ist dann bewegt sich die Uhr erst nach mehreren kleinen Schritten.

Spiel könnte in der Mutter der Kugelrollspindel sein, in der Verbindung ROD-Geber => Spindel / Motor, im Festlager der Spindel,....
Spiel kann aber natürlich auch in der Führung sein.
Oder die Spindel oder Führung "klemmt" an einer Stelle,.... ( Fest- oder Loslager oder Motorlager "hakt",... )

Fräst Du im Gleichlauf oder Gegenlauf?
Wenn im Gleichlauf vielleicht mal Gegenlauf probieren??





Grüße
Dirk
TOP    
Beitrag 16.08.2021, 10:31 Uhr
gleichdick
gleichdick
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 12.02.2021
Beiträge: 4

ZITAT(D.B. @ 13.08.2021, 11:19 Uhr) *
Hallo Tobias,

Du schreibst von Drehgebern an den Motoren daher gehe ich mal davon aus dass kein direktes Weg-Meßsystem montiert ist.
Wenn Du spiel im Antriebsstrang vermutest würde ICH zu allererst das Umkehrspiel messen:
- Messuhr an den Kopf
- irgend einen "festen Punkt" in einer Richtung anfahren und in kleinen Schritten zurückfahren.

Wenn Spiel vorhanden ist dann bewegt sich die Uhr erst nach mehreren kleinen Schritten.

Spiel könnte in der Mutter der Kugelrollspindel sein, in der Verbindung ROD-Geber => Spindel / Motor, im Festlager der Spindel,....
Spiel kann aber natürlich auch in der Führung sein.
Oder die Spindel oder Führung "klemmt" an einer Stelle,.... ( Fest- oder Loslager oder Motorlager "hakt",... )

Fräst Du im Gleichlauf oder Gegenlauf?
Wenn im Gleichlauf vielleicht mal Gegenlauf probieren??





Grüße
Dirk


Hallo Dirk,

danke für deine Vorschläge,

die Maschine verfügt aber auch über ein direktes Wegmesssystem (für Lageregelkreis).
Trotzdem haben alle Motoren Drehgeber/Resolver (für Drehzahlregelung).
Die Positionsregelung funktioniert daher, sie beginnt bei kleinen Bewegungen scheinbar aber im Regelkreis zu schwingen.
Die Frage ist daher ob es eine reine Regler-Einstellung sein kann oder die gesamte Regelstrecke durch Spiel im KGT das System zum Schwingen bringt.

LG
Tobias
TOP    
Beitrag 17.08.2021, 16:43 Uhr
Woki
Woki
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 25.01.2012
Beiträge: 37

Moin Moin Tobias,

ich denke wenn du einen Profi in der Nähe hast der sich das mal Anschauen könnte fährst du am besten.
Kann dir gerne meinen Kontakt zukommen lassen, der hat bei uns alles in den Griff bekommen. Sehr oft waren die Ergebnisse nach der Reparatur langlebiger als davor biggrin.gif

Manchmal kann man über Parameter was umstellen, gerade bei Maschinen mit Linearantrieben geht da einiges tounge.gif
Bei Maschinen mit KGT waren es in der Vergangenheit bei uns aber zu 100% mechanische Probleme.
Eine Maschine hatte vor Jahren das Problem das Kreise teilweise 0.05mm unrund waren, wie wir den KGT ausgebaut hatten ist die Spindelmutter quasi im freien Fall nach unten gerauscht. Vorspannung geht halt über die Jahre verloren, leider ist kaum ein System in Werkzeugmaschinen verschleißfrei.
Wenn du die Maschine gut kennst, könnte man die Mutter von der Achse lösen und dann schauen wie leichtgängig sich diese drehen lässt.
Bei unserer Hermle U1130 konnten wir so ohne Ausbau der Komponenten recht schnell überprüfen woher der Fehler gekommen ist. Aber nicht vergessen, bei schwerkraftbelasteten Achsen keine gute Idee biggrin.gif

Drücke dir die Daumen das du eine gute Lösung für dein Sorgenkind findest.

MfG Jan
TOP    
Beitrag 18.08.2021, 10:07 Uhr
trummel
trummel
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 13.01.2015
Beiträge: 121

Hallo,

wir hatten den Fall an unseren alten Hermle das der Achscontroller der y-Achse in bestimmten Bereichen den gleichmäßigen Vorschub nicht mehr

regeln konnte und begann zu rucken, da sah das Fräsbild ähnlich aus.

Nach dem Austausch der Elektronik funktionierte die Maschine wieder perfekt.




Grüße
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: