521.837 aktive Mitglieder*
2.254 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
DMG MORI Forum

MAHO 500W2 CNC 232 - Zyklen spiegelverkehrt Y+ statt - !!!

Beitrag 01.05.2020, 10:09 Uhr
blubberbernd7
blubberbernd7
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 01.05.2020
Beiträge: 1

Hallo! Brauche dringend Hilfe!

Ich habe eine MAHO 500W2 mit einer CNC 232 Steuerung und folgendes Problem:

Die Zyklen (nicht die Maho User Zyklen) bearbeiten in Y+ Richtung statt ins - . Die User-Zyklen allerdings klappen wie gewünscht. Alles funktioniert, es wird halt nur mit Sicherheitsabstand und allem was dazu gehört in die falsche Richtung verfahren. Klingt nach einem klassischen Vorzeichen-Fehler, was es aber nicht ist. Alle Angaben können nur mit + angegeben werden. Der Verdacht liegt bei den Maschinenparametern. Diese sind aber laut erstem Abgleich in Ordnung (gerne aber eure Parameter zum Vergleichen schicken!!!). Evtl. war mal der Pufferspeicher leer, was dazu führen kann.

Wenn jemand eine Idee hat, oder die Parameter teilen kann, wäre das hilfreich! Bitte um schnelle Hilfe! Gibt es eine MAHO 500W2 Gemeinschaft? Das wäre durchaus interessant für mich! Übrigens auch Achsentausch, aber das ist wieder eine andere Sache. Trotzdem gerne dazu Informationen per PM!

Danke euch! Bitte unnötige Kommentare und Streiterein vermeiden. Wir wollen uns doch nur helfen und nicht streiten!
TOP    
Beitrag 04.05.2020, 10:42 Uhr
plastichead
plastichead
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 21.05.2008
Beiträge: 164

Hallo,
so eine Maschine hatte ich mal im Einsatz, die ist mittlerweile mitsamt allen Unterlagen weg.
Was mir ganz spontan einfällt:
Hast du beim Sicherheitsabstand den Wert mit "-" eingegeben?Die Steuerung will hier immer den inkrementalen Abstand (in dem Fall mit Anfahrrichtung ins Minus) zur Bearbeitungsebene.
GrußThomas
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: