498.901 aktive Mitglieder
6.322 Besucher online
Kostenfrei registrieren
Einloggen Registrieren
DMG MORI Forum

MH 600 C / Bildschirm zeigt nur Müll an

Beitrag 10.12.2018, 12:59 Uhr
MisterPec
MisterPec
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 17.10.2015
Beiträge: 19

Hallo,

die Maschine stand jetzt ca. 1 Jahr - und heute wollte ich diese wieder anschalten.
Leider kommt auf dem Bildschirm (Philips 432, ohne F-Tasten) nur Müll nach dem Einschalten.

Auch kam es mir so vor als ob ich einen "elektrischen/verbrannten" GEruch wahrgenommen hätte.
Dieser kam aus dem Schaltschrank im linken Bereich. Auch scheint dort eine Sicherung geflogen zu sein (075).
Jedenfalls hatte die Sicherung aber keine Auswirkungen auf den Bildschriminhalt...

Der Störstellenmelder zeigt natürlich einen Fehler an (glaube 55).

Jemand eine Idee was ich da machen kann?

Danke!
TOP    
Beitrag 11.12.2018, 12:30 Uhr
REEEN
REEEN
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 29.04.2011
Beiträge: 92

Zeigt der Monitor Müll in Form von Zeichen oder eine verschwommenen Farben Matsch ?

Bei ersteren, prüfe die Spannungsversorgung der Steuerung, die muss je nach Schaltplan 110V oder 220V bekommen. Ansonsten ist es das Netzteil ich hab eins für dich.

Bei zweitem prüfe ob alle Phasen da sind!

Gibst mal Bescheid.

MfG Rene
TOP    
Beitrag 11.12.2018, 14:31 Uhr
MisterPec
MisterPec
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 17.10.2015
Beiträge: 19

Hi Rene,

danke für deine Antwort. Auf dem Bildschirm stehen nur Hieroglyphen - ist also alles scharf dargestellt.
Sieht aus wie am Anhang - und ich prüfe jetzt mal die Versorgung.

VG,

Alex

Angehängte Datei  1111268040745908596.jpg ( 177.3KB ) Anzahl der Downloads: 17


Der Beitrag wurde von MisterPec bearbeitet: 11.12.2018, 14:32 Uhr
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: