525.733 aktive Mitglieder*
2.644 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
FANUC Forum

Fanuc 31i Model B in Takisawa TM4000Y2

Beitrag 05.04.2020, 12:25 Uhr
Hexenmeister72
Hexenmeister72
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 20.10.2010
Beiträge: 53

Hallo Fanuc Kenner.

Auf unserer Takisawa TM4000Y2 macht sich die A-Achse selbstständig.

Sobald man in den Einrichtbetrieb schaltet, fängt die A-Achse an zu fahren. Man kann dies durch Reset abbrechen, oder wenn man auf Referenztaste drückt oder auf MDI, EDIT, oder MEM. drückt man wieder auf Vorschub oder Eilgang, fährt die A-Achse wieder los.

Für euer Wissen wäre ich sehr dankbar.

LG Hexenmeister72


--------------------
Gruß
Hexenmeister72
TOP    
Beitrag 05.04.2020, 12:46 Uhr
eduscho
eduscho
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 12.09.2004
Beiträge: 106

ZITAT(Hexenmeister72 @ 05.04.2020, 12:25 Uhr) *
Hallo Fanuc Kenner.

Auf unserer Takisawa TM4000Y2 macht sich die A-Achse selbstständig.

Sobald man in den Einrichtbetrieb schaltet, fängt die A-Achse an zu fahren. Man kann dies durch Reset abbrechen, oder wenn man auf Referenztaste drückt oder auf MDI, EDIT, oder MEM. drückt man wieder auf Vorschub oder Eilgang, fährt die A-Achse wieder los.

Für euer Wissen wäre ich sehr dankbar.

LG Hexenmeister72


Vielleicht „hängt“ die Richtungstaste.
TOP    
Beitrag 08.04.2020, 22:29 Uhr
Hexenmeister72
Hexenmeister72
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 20.10.2010
Beiträge: 53

ZITAT(eduscho @ 05.04.2020, 13:46 Uhr) *
Vielleicht „hängt“ die Richtungstaste.


Eher unwahrscheinlich, aber einen Versuch ist es wert.


--------------------
Gruß
Hexenmeister72
TOP    
Beitrag 09.04.2020, 07:46 Uhr
gram
gram
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 20.04.2006
Beiträge: 172

Hallo,

wir hatten so etwas ähnliches auch schon einmal. Bei uns war die Absaugung undicht und Kühlmittel ist in einen Kabelschacht geflossen und hat die Platine hinter der Tastatur in Mitleidenschaft gezogen. Uns ist es lange nicht aufgefallen. Bis die Maschine komische Sachen gemacht hat.

Gruß
TOP    
Beitrag 15.04.2020, 10:34 Uhr
Hexenmeister72
Hexenmeister72
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 20.10.2010
Beiträge: 53

Die Maschine macht überhaupt komische Sachen.
Sobald ich den Türentriegelungsknopf drücke, kommt eine Fehlermeldung (EX 1072 CLOSE DOOR OR ILK SW/TO OFF).
Wenn ich die Entriegelung von der Abdeckung vom Toolsetter leicht öffne kommt eine Fehlermeldung(EX1065 PUT BACK THE TOOL SETTER). Die lässt sich auch nicht mehr quittieren, selbst wenn der Toolsetter eingesetzt ist. Man kann das Werkzeug wohl vermessen, aber die Fehlermeldung kann man erst reseten, wenn der Deckel wieder drauf ist.

Die macht mich momentan fertig. Auch der Hersteller ist ein wenig ratlos.


--------------------
Gruß
Hexenmeister72
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: