502.758 aktive Mitglieder
4.880 Besucher online
Kostenfrei registrieren
Einloggen Registrieren
FANUC Forum

Spindelsynchronisation und Gegenspindel Problem

Beitrag 22.11.2017, 01:50 Uhr
Chris1993
Chris1993
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 22.11.2017
Beiträge: 7

Hallo alle zusammen

Ich hab ein kleines Problem mit einer HWACHEON cuttex 240 mit gs und agwz.
Da leider mein Vorgänger in den ganzen fix formen rum gefummelt hat und er die Gegenspindel selten benutz hat steh ich bei der Übergabe vor einem Problem.
In der Fixform steht etwas von m120 was laut m liste der Maschine Synchronisation der Spindel sein soll.
wenn ich das aufrufe passiert nichts und wenn ich es im Programm laufen lasse bleibt die Maschine bei m 120 hängen, fehlt da ein Zusatz?
Habe das jetzt erst mal so gelöst g28 c0 a0.
Zweitens habe ich bei der Übergabe das Problem das die karre sich bei dem m168 befehl (Gegenspindel spannen ) verschluckt bzw nicht weiter fährt.
das teil ist laut led gespannt und wenn ich das teil von Hand in die Spindel packe dann läuft es auch.
habe schon versucht mit g04 x1 nachdem spannen eine Verweilzeit rein zu bringen ohne erfolg.
bin langsam echt ratlos warum die karre das nicht im auto Modus macht.
bei Siemens hat das immer ohne Probleme funktioniert

Mfg Chris
TOP    
Beitrag 04.03.2019, 11:57 Uhr
DerJanek
DerJanek
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 25.04.2015
Beiträge: 9

Hast du mal versucht, vor dem Befehl der Synchronisation eine Drehzahl für die Hauptspindel zu programmieren?
Wie übergibst du denn das Teil, fährst du mit dem Futter auf einen Festanschlag (G31) oder auf eine feste Position, wo du dann einfach das Futter zu machst?
Ein Futter Interlockbypass für Haupt- und Gegenspindel könnte helfen. Ich denke, dass die Maschine sich "verschluckt" weil das Futter an der Hauptspindel geöffnet ist und deshalb ohne den Bypass keine Verfahrbewegung erlaubt ist.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: