502.645 aktive Mitglieder
3.244 Besucher online
Kostenfrei registrieren
Einloggen Registrieren

Deckel FP3AT wieder in Betrieb nehmen

Beitrag 19.07.2019, 11:24 Uhr
Cryssys
Cryssys
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 19.07.2019
Beiträge: 1

Guten Tag an alle,
ich versuch seid heut morgen eine Deckel FP3AT mit der TNC 355 Steuerung wieder in betrieb zu nehmen.
Sie stand die letzten Jahre nur herum.

Zur vorgeschichte: (kann ich nur wieder geben wie es mir erzählt wurde)
Die Maschine lief selten. Sie wurde gekauft mit einem Defekten Werkezugwechsler. Durch einem ehemaligen Mitarbeiter der den Werkzeugwechsler Testen wollte trat der Fehler Werkzeugwechsler nicht in Position auf. Die Tür vom Wechsler steht seid dem Offen.
Daraufhin hatte er versucht mit Schlüsselzahlen den WZW freizufahren. Dabei hat er die Maschinenparameter gelöscht.

Heute morgen dachte ich mir das ich mal nach der Maschine schau. Hinten im Sicherungskasten hab ich 5 Blätter mit den Parametern gefunden die ich dann eingetippt habe.

Die Maschine fuhr wieder ordnungsgemäß hoch bis zum punkt wo man die Achsen freifahren soll. Das ding nicht. Mit der Schlüsselzahl 86159 konnte ich sie dann Freifahren.

Jetzt zum eigendlichen Problem.
Sobald ich die Spindel starten will kommt der Fehler Externer Not-Aus.
Desweiteren steht der WZW immernoch offen.

Wie geh ich jetzt am besten vor ?

Mfg Cryssys



TOP    
Beitrag 20.07.2019, 05:48 Uhr
Rainer60
Rainer60
Level 4 = IndustryArena-Meister
****
Gruppe: Mitglied
Mitglied seit: 15.11.2014
Beiträge: 382

Hoi Cryssys

Wenn die Meldung kommt bei Spindel Start, vermute ich dass es mit dem WZWechsler zusammenhängt. Entweder weil die Türe offen steht (Türschalter im Not-Aus Kreis) und/oder die Schalter der Freigabeposition des Wechslers nicht belegt sind.
Es wäre fatal, wenn die Spindel startet und z.B. der Greifer noch an der Spindel steht.

Würde als erstes ALLE Schalter überprüfen. Mechanisch prüfen ob gängig und mit einem Multimeter die Schaltfunktion.
Verklebte Schalter sind häufig das Problem, wenn Maschinen nach längerer Standzeit wieder in Betrieb genommen werden. Hatte dies schon öfters beim Nullpunkt anfahren.
Bei Initiatoren ist es nicht so einfach. Da muss Spannung anliegen damit diese schalten. Den Schaltabstand etwas verringern hat auch schon geholfen.

Ich hatte mal ein ekliges Problem mit einer Not-Aus Meldung. Das Problem lag an der Schaltung des Minimum Standes der Zentralschmierung.
Der Ölstand war auf dem Minimum, aber die rote Kontrollampe war nicht an. Diesem Umstand hatte ich nicht genügend Aufmerksamkeit geschenkt. Öl aufgefüllt und kurz von Hand betätigt wie immer - Störmeldung blieb. Ein befreundeter Elektro-Ing. fand dann nach längerer Suche das Problem. Schmierpumpe gewechselt und nach dem ersten Mal auf Minimum das selbe Problem. Der Pumpen-Kollege hatte die Minimum-Schaltung nicht Maschinensteuerungs-konform angeschlossen. Drähte umgeklemmt und seitdem ist Ruhe.

Ich hoffe Du hast alle Schaltpläne zur Verfügung, damit jemand den Not-Aus Kreis überprüfen kann, falls das Problem nicht alleine zu lösen kriegst.

Wünsche viel Erfolg bei der Störungsfindung!


--------------------
Gruss Rainer

"Es gibt immer eine Lösung - manchmal auch eine Andere"l
Meine Ratschläge sind kostenlos und müssen nicht angenommen werden...
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: