559.783 aktive Mitglieder*
3.597 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

Dialog 4 Sammelfehler beim Hochfahren

Beitrag 05.04.2021, 14:10 Uhr
millathe
millathe
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 14.03.2021
Beiträge: 6

Hallo Zusammen,

meine Deckel Fräse zeigt nach dem Einschalten folgendes Fehlerbild:

Drückt man auf den grünen Startknopf , werden kurzzeitig die Schütze K19 K20 aktiviert danach habe ich folgendes Fehlerbild:

Die SPS zeigt auf der Platine NPP 90 über die Fehler-LED durch leuchten der LED´s 5,6,7,8 die Information „ CNC hat sich noch nicht gemeldet“ an.


Des Weiteren blinkt die LED E 10 (PC empfängt Daten von CNC). Die LED S 9 (PC sendet Daten an CNC ) leuchtet permanent.

Auf der Platine NSV 90 (SPS) leuchtet die Led NOTAUS nicht, die vor dem Drücken und im fehlerfreien Zustand leuchtet.

In der DIALOG 4 Steuerung leuchten alle roten LED´s an der Stromversorgungskarte NSV56.
Es blinken die oberste und die unterste rote LED an der NPP54 (Master Prozessor) Karte
Der Bildschirm bleibt dunkel.

Manchmal muss gar nicht erst auf den grünen Startknopf gedrückt werden - es passiert beim Hochfahren automatisch.
Der Endzustand ist jedoch identisch.

Alle drei Akkus sind geladen.

Für Tipps wäre ich sehr dankbar.

Grüße
Gerd
TOP    
Beitrag 25.05.2021, 13:25 Uhr
baiman
baiman
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 27.09.2010
Beiträge: 26

Wenn ich deine Beschreibung jetzt richtig verstanden habe, dann scheint deine NPP54 einen Fehler zu haben. Solltest du noch Ersatz benötigen kannst du mir auch gerne schreiben.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: