500.705 aktive Mitglieder
5.165 Besucher online
Kostenfrei registrieren
Einloggen Registrieren

Emco Hyperturn Tripleturn 65, Schwankungen an der Gegenspindel.

Beitrag 01.03.2019, 22:46 Uhr
Figuera68
Figuera68
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 08.06.2016
Beiträge: 7

Hallo Leute.

Auf einer Hyperturn Tripleturn 65 wird es nach ca. 3 Jahren Schichtbetrieb sehr schwer auf +/-0,02 mm Toleranz einzuhalten. Nach dem abstechen und der Bearbeitung auf der Gegenseite schwankt der Z-Wert mittlerweile bis zu ca. +/-0,05mm. Jemand irgendwelche Erfahrungen ?
TOP    
Beitrag 11.03.2019, 19:30 Uhr
MikeE25
MikeE25
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 14.01.2011
Beiträge: 1.068

ZITAT(Figuera68 @ 01.03.2019, 23:46 Uhr) *
Hallo Leute.

Auf einer Hyperturn Tripleturn 65 wird es nach ca. 3 Jahren Schichtbetrieb sehr schwer auf +/-0,02 mm Toleranz einzuhalten. Nach dem abstechen und der Bearbeitung auf der Gegenseite schwankt der Z-Wert mittlerweile bis zu ca. +/-0,05mm. Jemand irgendwelche Erfahrungen ?


Prüfe mal die Wendeplattenhalter. Für manche präzise Dreharbeiten (+/- 0,005mm) klebe ich die Platten sogar ein damit die spielfrei sitzen.
Und miss mal mit Messuhr die Widerholgenauigkeit. Villeicht sind ja auch Spindel / Führungen verschlissen.
TOP    
Beitrag 04.05.2019, 07:48 Uhr
XB1090
XB1090
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 26.12.2008
Beiträge: 17

ZITAT(Figuera68 @ 01.03.2019, 22:46 Uhr) *
Hallo Leute.

Auf einer Hyperturn Tripleturn 65 wird es nach ca. 3 Jahren Schichtbetrieb sehr schwer auf +/-0,02 mm Toleranz einzuhalten. Nach dem abstechen und der Bearbeitung auf der Gegenseite schwankt der Z-Wert mittlerweile bis zu ca. +/-0,05mm. Jemand irgendwelche Erfahrungen ?

TOP    
Beitrag 04.05.2019, 07:51 Uhr
XB1090
XB1090
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 26.12.2008
Beiträge: 17

Hallo,

ich hatte auch Maßschwankungen in der Z-Achse auf der Gegenspindel der Fehler war einmal beim Stangenlader und der zweite Fehler war das kein direktes Messsystem in der Z-Achse verbaut war.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: