530.135 aktive Mitglieder*
2.924 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

"Hardwarefehler aktiver Geber" Ursache für Crash?

Beitrag 20.01.2018, 15:26 Uhr
extrem_schleifer
extrem_schleifer
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 20.01.2018
Beiträge: 3

Hallo Forum,

ich hatte gestern Abend leider einen Mega Crash an meiner CNC-Innenschleifmaschine.
Die Steuerung ist eine Siemens 840D mit X, Z, und A-Achse.

Nachdem die Maschine 12 Stunden am Stück ohne Probleme gelaufen war, hat Sie beim letzten Teil einen Crash Verursacht.
Leider war niemand in der direkten Nähe als es passierte somit kann ich nicht genau nachvollziehen was eigentlich passiert ist bzw. sein könnte.

Nach dem Status des Teiles hat die Maschine den ersten Teil in der Bohrung geschliffen und war wohl dabei die tiefer liegende Bohrung zu bearbeiten. Irgendetwas muss dann passiert sein denn der Schleifdorn mit einer M16-Aufnahme war abgeschert und das Teil aus der Spannvorrichtung gezogen.
Im Display wurde der Alarm 25000 "Achse X1 Hardwarefehler aktiver Geber" (siehe Datei im Anahang) angezeigt. Die Maschine konnte nicht mehr resettet werden bzw. keine Achsen mehr gefahren werden. Deshalb Neustart.

Meine Frage ist nun an euch:

ist es nun so dass auf Grund des Fehlers (Alarm 25000) der Crash passierte oder hat ein Crash (z.B. Teil löste sich aus Spannvorrichtung) den Fehler verursacht!!

Ich konnte alle Achsen wieder Referenz fahren und auch war ein Betrieb ( Programmablauf für Funktionstest) ohne weitere Störung möglich.

Im Diagnosehandbuch stehen die Reaktion auf den Fehler 25000 unter anderem
-BAG nicht betriebsbereit
-NC schaltet in Nachführbetrieb
-NC-Stop bei Alarm

Dazu hätte ich auch noch ne Frage: Was passiert wenn die NC in den "Nachführbetrieb" geht? und müsste die Maschine nicht sofort komplett stehen bleiben sobald der Alarm kommt?

Ich bin so verunsichert weil ich nicht weiß was genau passiert ist und traue mich nciht Maschine laufen zu lassen um mögliche größere Schäden zu vermeiden.

Vielleicht kann mir ja von euch jemand aus Erfahrung schon mal weiter helfen. Ich werde am Montag auf jeden fall mal beim CNC-Service anrufen.
Angehängte Datei(en)
Angehängte Datei  20180119_200057_k.jpg ( 1.08MB ) Anzahl der Downloads: 35
 
TOP    
Beitrag 21.01.2018, 08:27 Uhr
CNCFr
CNCFr
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 15.09.2002
Beiträge: 1.500

ZITAT(extrem_schleifer @ 20.01.2018, 15:26 Uhr) *
Dazu hätte ich auch noch ne Frage: Was passiert wenn die NC in den "Nachführbetrieb" geht?


"Nachführbetrieb" als solcher ist ein normaler Betriebszustand, d.h. es ist kein Fehlerzustand. Er kann aber durch einen Fehler, der die Antriebe abschaltet, ausgelöst worden sein.
Im Normalbetrieb sind die Achsen in Lageregelung, d.h. die Steuerung gibt die Sollpostionen vor und die Regelung sorgt dafür, dass die Achsen diese Positionen einnehmen.
Im Nachführbetrieb ist der Antrieb ausgeschaltet, so dass es nicht mehr sinnvoll ist, von der NC aus Sollpositionen vorzugeben. Vielmehr liest die Steuerung permanent die aktuellen Positionen ein, die sich auch verändern können, weil eine Achse mechansich wegdriftet oder z.B. auch (möglicherweise von Hand) weggedrückt wird, d.h. die aktuelle Position in der Steuerung wird "nachgeführt".
Wenn der Antrieb dann wieder eingeschaltet wird, weiß die Steuerung, wo die Achse steht, und die Lagereglung kann die Kontrolle übernehmen, ohne dass es zu Sollwertsprüngen oder Verfahrbewegungen kommt.
TOP    
Beitrag 21.01.2018, 12:25 Uhr
extrem_schleifer
extrem_schleifer
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 20.01.2018
Beiträge: 3

Hallo CNCFr,

Danke schön für die Erklärung
TOP    
Beitrag 25.01.2018, 15:44 Uhr
extrem_schleifer
extrem_schleifer
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 20.01.2018
Beiträge: 3

Update!

Also die Maschine wurde überprüft und der Fehler muss vom Crash selber ausgelöst worden sein. Das komplette Messsystem wurde überprüft und durchgemessen, alle Werte absolut I.O.
Maschine läuft seither problemlos
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: