531.972 aktive Mitglieder*
2.564 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

Probelm WZW

Beitrag 07.08.2018, 14:11 Uhr
glamenz
glamenz
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 06.11.2013
Beiträge: 19

Hallo zusammen,

habe diesen Post schon im Siemens Thread geposted, ist hier aber vielleicht besser aufgehoben.

Wir nutzen einige FZ08 Maschinen der Marke Chiron für unsere Großserien.
Eine dieser Maschinen hat ein Problem das nur beim Hochfahren der Maschine auftritt.
Da der Fehler nur sehr schwer reproduzierbar ist habe ich bei mehreren Maschinen Starts das Hochfahren aufgenommen, bis ich das Problem einmal im Video Format hatte.

Video von fehlerhaftem Start der Maschine:
https://youtu.be/2ygV25Cxu7g

Fehler tritt fast ausschließlich dann auf, nachdem die Maschine mehrere Tage abgeschaltet war.
Es wird die Fehlermeldung: "701038 | Werkzeugwechsel wurde abgebrochen (Taste Grundstellung betätigen)" angezeit

Diese Maschinen haben einen "Home Button" mit dem sich die Maschine aus allen erdenklichen Situationen selbstständig frei fährt.
Dieser funktioniert bei diesem Fehler nicht, die Service Funktionen mit dehnen man die Maschine händisch frei fahren kann funktionieren auch nicht.

Wer die WZ - Wechser der Magnum Serien von Chiron kennt, kann sich den Aufbau ca Vorstellen.

Für alle anderen, dass WZ - Magazin ist ein Schlitten, der aus der Rückwand der Maschine zur Spindel vor fährt. An diesem Schlitten hängt die Kette mit den WZ Plätzten. (am Ende des Videos zu sehen)
Dieser Mechanismus wird von nur einem Servomotor angetrieben, der den Schlitten über eine Kugelumlaufspindel nach vorne schiebt, dann den schlitten in der Vorderen Endlage über einen Pneumatik Zylinder verriegelt.
Um die WZ – Kette zu drehen, wird über einen Zweiten Pneumatik Zylinder die Klemmung der Kugelumlaufspindelmutter geöffnet und über ein Winkelgetriebe vom gleichen Motor aus die Kette gedreht.

Hier ein kleines Video zur Veranschaulichung:
https://youtu.be/h2fZenHrUl4

Zur Info:
Der Baustein des Busskoppers an dem die Pneumatik hängt wurde ersetzt.
Die Festo Pneumatik Stecker wurden ersetzt.

Ich weiß das diese Frage sehr Hersteller spezifisch ist, aber der kann oder will mir nicht wirklich helfen.
Gibt es hier im Forum ein paar Füchse die mir ein paar Tipps geben können woher der Fehler kommen könnte?

vielen Dank im Voraus,
Gruß Alexander

PS:
Die WZ -Wechsel Klappe haben wir in der Zwischenzeit zwei Mal getauscht, mit Zeitlupen Kameras gefilmt und relativ perfekt eigestellt. Daher gehe ich davon aus, dass es kein Problem der WZ – Wechsel Klappe ist.

Ich wollte nicht irgendwelche Theorien oder mögliche Fehler dazu schreiben, um die Diskussion nicht von vorn herein in eine Richtung zu lenken.
Es gibt aber ein paar mögliche Fehlerquellen, die mir aber keiner bestätigen kann.

Mögliche Ursache Nr. 1
Der Kugel Umlauftrieb oder einer der Führungsschuhe des Magazin - Schlittens ist leicht schwergängig und die Motor Überlast Erkennung zu feinfühlig.
Dann sollte aber irgendeine Art von Überlast Meldung angezeigt werden.
Könnte man ausschließen oder bestätigen, wenn ich wüsste welche Variablen ich im Trace auswerten muss.

Mögliche Ursache Nr. 2
Die Bits die den aktuellen Zustand des WZ – Wechslers speichern gehen verloren, wenn die Maschine länger ausgeschalten ist.
Backup Batterie?

Mögliche Ursache Nr. 3
Busskoppler defekt, Signale werden nicht sauber geschalten.
Eher unwahrscheinlich, Baustein der für WZ – Wechsler zuständig ist wurde bereits getauscht.

Mögliche Ursache Nr. 4
Mechanischer Defekt in der Schaltmechanik, die für das umschalten des Getriebes zuständig ist.
Diese Baugruppe kostet mehrere tausend Euro, deshalb können wir sie nicht einfach auf Verdacht tauschen.

Mögliche Ursache Nr. 5
Irgendeine Art von Software Bug.
Der Wechsle ist eine Chiron Sonderlösung ist, die nur bei der kleinen 08 Baureihe verwendet wird.
Daher ist es nicht ausgeschlossen das die Software ein paar Macken hat.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: