501.562 aktive Mitglieder
5.667 Besucher online
Kostenfrei registrieren
Einloggen Registrieren

Messystem-Probleme an Kunzmann WF 4/3, Fehler F223 am Indramat-Antriebsmodul

Beitrag 19.12.2018, 20:26 Uhr
vitra26
vitra26
Level 4 = IndustryArena-Meister
****
Gruppe: Mitglied
Mitglied seit: 18.09.2007
Beiträge: 333

Hallo Fachleute

Wir hatten heute an einer unserer 8 Kunzmann-Fräsmaschinen WF4/3 Probleme mit der Y-Achse. An der TNC 124 kam die Meldung "Messystem Y defekt".

Als erstes haben wir den Masstab demontiert und sauber gereinigt. Dann wieder montiert und ausgerichtet. Wenn wir von Hand mit den mechanischen Handrädern über den ganzen Verfahrbereich der Achse (350mm) gefahren sind, trat kein weiterer Fehler mehr auf.

Später, als wir dann wieder weiterfräsen wollten kam ein weiterer Fehler auf dem TNC124-Display (weiss momentan nicht mehr auswendig) und auf dem Indramat Steuerungsmodul im Schaltschrank war der Fehler

F223 Fehler beim Initialisieren der parkenden Achse

zu sehen

Kann mir da jemand einen groben Tipp geben wo ich mal nachschauen könnte um das Problem zu beheben?

Gruss

vitra26
TOP    
Beitrag 20.12.2018, 18:21 Uhr
vitra26
vitra26
Level 4 = IndustryArena-Meister
****
Gruppe: Mitglied
Mitglied seit: 18.09.2007
Beiträge: 333

Hallo Mitglieder

Es scheint als ob wir die Fehlerquelle finden konnten und die Temperaturüberwachung des Achsmotors anspricht was einen Stillstand des Antriebsreglers verursacht.

Wir klären nun mit welchen einfachen Mitteln wir die Ursache beheben können so dass wir wieder mit der Maschine arbeiten können.

Ich halte euch auf dem Laufenden

Gruss vitra26

ZITAT(vitra26 @ 19.12.2018, 21:26 Uhr) *
Hallo Fachleute

Wir hatten heute an einer unserer 8 Kunzmann-Fräsmaschinen WF4/3 Probleme mit der Y-Achse. An der TNC 124 kam die Meldung "Messystem Y defekt".

Als erstes haben wir den Masstab demontiert und sauber gereinigt. Dann wieder montiert und ausgerichtet. Wenn wir von Hand mit den mechanischen Handrädern über den ganzen Verfahrbereich der Achse (350mm) gefahren sind, trat kein weiterer Fehler mehr auf.

Später, als wir dann wieder weiterfräsen wollten kam ein weiterer Fehler auf dem TNC124-Display (weiss momentan nicht mehr auswendig) und auf dem Indramat Steuerungsmodul im Schaltschrank war der Fehler

F223 Fehler beim Initialisieren der parkenden Achse

zu sehen

Kann mir da jemand einen groben Tipp geben wo ich mal nachschauen könnte um das Problem zu beheben?

Gruss

vitra26

TOP    
Beitrag 21.12.2018, 16:34 Uhr
vitra26
vitra26
Level 4 = IndustryArena-Meister
****
Gruppe: Mitglied
Mitglied seit: 18.09.2007
Beiträge: 333

Das Problem ist gelöst...das Relais K7 für die Freigabe der Achse war nicht mehr in Ordnung.

Nach dem Einbau des neuen Relais lief es wieder wie geschmiert.

Gruss vitra26
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: