504.288 aktive Mitglieder
4.842 Besucher online
Kostenfrei registrieren
Einloggen Registrieren

Korradi (Heidenhain) Fehler: Abhebevorr. I. Arbeitsbereich

Beitrag 23.05.2019, 21:09 Uhr
MarkusHeinrich
MarkusHeinrich
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 03.02.2013
Beiträge: 13

Grüß Gott Forengemeinde,

ich habe ein kleines Problem mit meiner Korradi uw1 cnc
Beim Hochfahren der Maschine kommt folgender Fehler:

"Abhebevorr. I. Arbeitsbereich"

Ich kann keine Achse verfahren, geschweige den die Referenzpunkte anfahren.
Bin aktuell echt ratlos.

Hat jemand eine Idee woher der Fehler kommen könnte?

Ich bin für jeden Tipp sehr dankbar smile.gif

TOP    
Beitrag 23.05.2019, 22:27 Uhr
CNCFr
CNCFr
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 15.09.2002
Beiträge: 1.290

Ich kenne weder deine Maschine noch deine Steuerung, habe aber trotzdem eine Vermutung:
An deiner Maschine scheint es eine "Abhebevorrichtung" zu geben, die in den Bearbeitungsraum eingeschwenkt werden kann und in diesem Zustand die Bewegung der Achsen sperrt.
Der Zustand eingeschwenkt / nicht eingeschwenkt wird vermutlich über (berührungslose?) Endschalter an die Steuerung gemeldet. Mit einem dieser Schalter ist etwas nicht in Ordnung.
Vielleicht muss er neu justiert werden, vielleicht klemmt er, oder es gibt ein Kontaktproblem oder eine Leitungsunterbrechung, die man finden muss. Mit einem Elektroplan sollte es nicht allzu schwierig sein, den Fehler einzugrenzen.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: