534.912 aktive Mitglieder*
2.634 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

Maho 600 E2 Spindel ruckelt beim anlaufen Fehler I68

Beitrag 27.05.2017, 20:59 Uhr
stansi
stansi
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 03.04.2016
Beiträge: 7

Hallo liebe Community,

ich habe ein Problem an meiner Maho 600 E2, Steuerung Philips 432.

Irgendwie lässt sich die Spindel nicht richtig starten.
Bei hohen Drehzahlen ruckelt die Spindel anfangs etwas, aber sie läuft an.
Wenn sie dann auf Drehzahl ist läuft sie auch weiter.
Bei niedrigen Drehzahlen ruckelt die Spindel nur und es kommt der Fehler I68

Den Drehgeber für die Spindelorientierung habe ich schon getauscht, die Kupplung ist auch in Ordnung.
Der Drehgeber dreht sich auch.

Hat jemand eine Ahnung an was es noch liegen könnte?

Vielen Dank im Voraus!
TOP    
Beitrag 27.05.2017, 22:06 Uhr
mtronik-kit
mtronik-kit
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 21.03.2005
Beiträge: 1.439

ZITAT(stansi @ 27.05.2017, 20:59 Uhr) *
Hallo liebe Community,

ich habe ein Problem an meiner Maho 600 E2, Steuerung Philips 432.

Irgendwie lässt sich die Spindel nicht richtig starten.
Bei hohen Drehzahlen ruckelt die Spindel anfangs etwas, aber sie läuft an.
Wenn sie dann auf Drehzahl ist läuft sie auch weiter.
Bei niedrigen Drehzahlen ruckelt die Spindel nur und es kommt der Fehler I68

Den Drehgeber für die Spindelorientierung habe ich schon getauscht, die Kupplung ist auch in Ordnung.
Der Drehgeber dreht sich auch.

Hat jemand eine Ahnung an was es noch liegen könnte?

Vielen Dank im Voraus!


Hallo,
Der Drehgeber ist nur für M19.
Wenn Du eine Stromanzeige für den Hauptmotor hat, wird diese bei 100% sein.
Ich vermute, das der hochauflösende Geber im Motor defekt ist.
oder der Spindelregler KDA

gruß mtronik


--------------------
TOP    
Beitrag 27.05.2017, 22:37 Uhr
stansi
stansi
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 03.04.2016
Beiträge: 7

Hallo mtronik,

vielen Dank für deine Antwort!
Eine Stromanzeige hat diese Maschine leider nicht.

Gibt es eine Möglichkeit festzustellen ob der KDA oder der Drehgeber im Motor defekt ist?

Gruß stansi
TOP    
Beitrag 28.05.2017, 12:19 Uhr
REEEN
REEEN
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 29.04.2011
Beiträge: 153

Ja das geht,
der KDA ist der Regler im Schaltschrank auf dem vorne Knöpfe Kreuzförmig angeordnet sind, mit einem roten Knopf in der Mitte.

Um den Geber zu prüfen, schalte das Getriebe manuell in die schnelle Stufe, schalte den Hauptschalter ein, aber nicht die Maschine.
Dann muss einer vorne an der Spindel drehen, der andere hinten auf dem KDA den oberen Knopf auf dem Kreuz drücken, bis die Anzeige N anzeigt, das ist die Ist-Drehzahl des Motor-Gebers. Jetzt an der Spindel eine weile nach rechts drehen und Drehzahl beobachten, dann eine weile nach links drehen und Drehzahl beobachten.
Wichtig ist, dass sich das Vorzeichen beim Drehen in eine Richtung nicht ändert.
Links und rechts müssen jeweils unterschiedliche Vorzeichen bringen und die angezeigten Drehzahlen sollten logisch sein.

Um den KDA zu prüfen Maschine einschalten und Spindel starten, dabei am KDA wieder die Anzeige umschalten bis P (Power) erscheint.
Das zeigt die Auslastung des Antriebs.

Die Darf beim Anlaufen bis 100% gehn, soll dann aber wieder abfallen.



Prüfe aber zuerst den Geber, wenn der defekt ist, wird die Belastung am KDA auch auf 100% gehen, da der Regelkreis überfordert wird.
Der Defekte Geber erklärt auch das Ruckeln, das ist nämlich der Regelkreis.

Einen Geber hab ich da, und den KDA kann ich dir auch reparieren und überholen.


MfG Rene
TOP    
Beitrag 28.05.2017, 20:21 Uhr
stansi
stansi
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 03.04.2016
Beiträge: 7

Hallo Rene,

dir auch vielen Dank für die ausführliche Prüfanleitung.
So wie es aussieht, scheint der Drehgeber defekt zu sein.
Gelegentlich sind minimale negative Werte zu sehen wenn man in positiver Richtung dreht.

Die Auslastung das Antriebes steigt bei hoher Drehzahl beim einschalten auf 100% und geht nach ca. 2s auf 1% zurück.
Ich habe bei hoher Drehzahl (2000 Umdrehungen) die Anzeige am Indramat auch einmal auf die Drehzahl gestellt, hier bleibt sie jedoch recht konstant.

Den Drehgeber habe ich aufgeschraubt, es ist ein 109-0699-4b02-02.

Kann man hier einfach die Platine tauschen?

Kannst du mir eine private Nachricht mit Preisvorstellung für den Drehgeber schicken?

Gruß,

stansi

Angehängte Datei(en)
Angehängte Datei  drehgeber.jpg ( 482.02KB ) Anzahl der Downloads: 27
Angehängte Datei  spindelmotor.jpg ( 532.36KB ) Anzahl der Downloads: 22
 
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: