504.284 aktive Mitglieder
5.558 Besucher online
Kostenfrei registrieren
Einloggen Registrieren

MAHO MH600E2 Fehler E213, Mittelstellung wird überfahren

Beitrag 07.05.2019, 21:07 Uhr
Madeis
Madeis
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 15.11.2017
Beiträge: 12

Hallo zusammen,

ich bin seit kurzem stolzer Besitzer einer MH600E2.

Leider habe ich ein Problem beim WKZ-Wechsel.
Das Einwechseln des neuen Werkzeuges ist kein Problem, wird das alte jedoch in das Magazin (20-fach) gesteckt und der Greifer fährt dann ein Stück zurück in die "Grundstellung" überfährt er den Sensor und es erscheint der Fehler E213 (Wechsler nicht in Grundstellung). Beheben lässt sich das über die Ventil-Nothandbetätigung und Quittieren.

Der Fehler tritt sporadisch auf. Bei warmer Maschine öfters. Die Ventile habe ich bereits auseinandergebaut und gereinigt -> keine Veränderung.

Kann mir jemand bei dem Problem weiterhelfen?

Danke und Gruß
Matthias
TOP    
Beitrag 14.05.2019, 13:36 Uhr
REEEN
REEEN
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 29.04.2011
Beiträge: 109

Hi Matthias, stelle mal die Drosselung des Ventils für die Bewegung des Armes zum Magazin hin nach. Warscheinlich ist dieser einfach zu schnell, der Vorbesitzer wollte wohl den WZW beschleunigen ...
TOP    
Beitrag 21.05.2019, 21:14 Uhr
Madeis
Madeis
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 15.11.2017
Beiträge: 12

ZITAT(REEEN @ 14.05.2019, 12:36 Uhr) *
Hi Matthias, stelle mal die Drosselung des Ventils für die Bewegung des Armes zum Magazin hin nach. Warscheinlich ist dieser einfach zu schnell, der Vorbesitzer wollte wohl den WZW beschleunigen ...

Hallo,

vielen Dank. Problem gelöst.
Erst als ich nach deiner Antwort nochmals genauer nachgeschaut habe, ist mir der Gewindestift im Drehknauf aufgefallen.
Mit dem kann man den Knauf klemmen bzw. einen Anschlag setzen.

Danke für die Antwort!

Grüße
TOP    
Beitrag 22.05.2019, 14:27 Uhr
REEEN
REEEN
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 29.04.2011
Beiträge: 109

Kein Thema!

Wichtig ist, die Geschwindigkeit des WZW niemals bei kaltem Öl einstellen, immer erst richtig warm laufen lassen.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: