548.553 aktive Mitglieder*
2.115 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

Mh600 Fehler E180 ( keine Zählimpulse vom Magazin)

Beitrag 04.11.2021, 20:16 Uhr
kanki
kanki
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 04.11.2021
Beiträge: 4

Hallo zusammen,
folgendes Problem an meiner MH600C. Bei Betätigung der Magazintaste am Pult dreht das Magazin von alleine durch, und hält nicht an. Drücken der entgegengesetzten Taste, kommt die Fehlermeldung. Sensor und Relais sind getauscht. Fehler kommt immer wieder. Kennt jemand dieses Problem?
TOP    
Beitrag 12.11.2021, 12:37 Uhr
pdvga
pdvga
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 30.01.2005
Beiträge: 37

ZITAT(kanki @ 04.11.2021, 21:16 Uhr) *
Hallo zusammen,
folgendes Problem an meiner MH600C. Bei Betätigung der Magazintaste am Pult dreht das Magazin von alleine durch, und hält nicht an. Drücken der entgegengesetzten Taste, kommt die Fehlermeldung. Sensor und Relais sind getauscht. Fehler kommt immer wieder. Kennt jemand dieses Problem?

Schau Dir mal den Eingangsstatus vom Eingang I47 an, während das Magazin sich dreht. Das Signal mus bei jedem Platz den Signalzustand 0/1 ändern. "Werkzeugmagazin Zählimpuls". Prüfe auch den Referenzschalter 22S2 am Eingang I48.
TOP    
Beitrag 14.11.2021, 21:25 Uhr
kanki
kanki
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 04.11.2021
Beiträge: 4

Werde ich machen. Melde mich, sobald ich was weiß.
TOP    
Beitrag 24.11.2021, 21:25 Uhr
kanki
kanki
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 04.11.2021
Beiträge: 4

Kurze Rückmeldung: Maschine läuft wieder.
Wahrscheinlich war Platine nicht sauber.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: