529.740 aktive Mitglieder*
3.217 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

Mikron WF 52 D im Hardwareendschalter der Z-Achse, Heidenhain 415b

Beitrag 28.05.2018, 18:48 Uhr
Maho-500-W
Maho-500-W
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 27.05.2016
Beiträge: 10

Wir haben ganz frisch eine Mikron WF 52 D mit Wechsler mit der Heidenhain 415b bekommen.

Beim ersten Einschalten ging alles gut, die Maschine ließ sich referieren und die Spindel starten. Alle Achse konnten in +und- verfahren werden. Dann ausgeschaltet und ein paar Stunden später wieder eingeschaltet.

Jetzt versuchte die Maschine warum auch immer vor dem Referieren einen Getriebewechsel. Der schlug mehrmals fehl und nach mehrmaligem Aus/Einschalten ging's dann irgendwann. Danach ließen sich die Y und Z Achse nur noch nach - bewegen. Beim Betätigen der +Taste keine Reaktion. Dann Aus/Eingeschaltet und nicht aufgepasst! Jetzt hängt die Maschine in der Z-Achse im -Hardwareendschalter und nach CE und Steuerspannung steigt die Maschine mit "Grober Positionier-Fehler Z 3D" aus. Was ist das für eine Meldung und wie bekomme ich den Tisch wieder runter vom Hardwareendschalter? Kann man die Z-Achse manuell - also mit Werkzeug - verfahren?
TOP    
Beitrag 28.05.2018, 18:57 Uhr
Manuel-MV
Manuel-MV
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 30.04.2016
Beiträge: 191

Hallo Maho-500-W,

es gibt im Schaltschrank einen Schalter oder Taster den jemand betätigen muss
dann kannst du in dieser Zeit die Achse verfahren aber auf die Richtung achten !!!

Aber normal kommt erst der Software Endschalter, vielleicht sind sie sehr stark verschmutzt
und werden darum betätigt, auf jeden fall prüfen ob er fest hängt.

Gruß
Manuel
TOP    
Beitrag 28.05.2018, 19:07 Uhr
Maho-500-W
Maho-500-W
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 27.05.2016
Beiträge: 10

Hallo Manuel,

vielen Dank für die schnelle Antwort. Ich habe den Drehschalter "300" im Schaltschrank schon gefunden, es war nur keiner mehr im Betrieb, der mir helfen konnte. Das probiere ich morgen.

Der Softwareendschalter kam auch... wacko.gif Aber weil bei der Referenzfahrt in Richtung + nichts ging, hab ich wider besseren Wissens doch auf die -Taste gedrückt und dann hing der Tisch im Hardwareendschalter, weil die Softwareendschalter beim referieren offensichtlich außer Funktion sind...

Was kann das sein, dass sich die Z und Y-Achse vor dem Festfahren nur noch in -Richtung verfahren ließen? Y ging in beide Richtungen

TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: