534.807 aktive Mitglieder*
3.876 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

NUM Steuerung, Code 24 Ölstand Zentraler Schmierstoff nachsehen

Beitrag 27.06.2017, 12:57 Uhr
Heiko2002
Heiko2002
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 27.06.2017
Beiträge: 7

Hallo wer kann mir schnell und unkompliziert helfen.

Ich habe ein CNC Bearbeitszentrum Hüllhorst kompakt 1000, mit einer NUM Steuerung 1060
genaue Bezeichnung 1062f CNC-Affaire Nummer: 113579

Ich habe in der Steuerung folgenden Fehler

Code 24 Ölstand Zentraler Schmierstoff nachsehen .

Dieser Fehler lässt sich nicht quittieren.

Ölpumpe und Sensor sind nicht defekt.

Hat jemand eine Lösungsvorschlag ?
TOP    
Beitrag 27.06.2017, 18:08 Uhr
Andy742000
Andy742000
Level 7 = IndustryArena-Professor
*******
Gruppe: Banned
Mitglied seit: 15.09.2012
Beiträge: 3.738

Hi

Erstmal Öl nachfüllen wink.gif Es nützt nichts wenn der Sensor schaltet und die Punpe anläuft, wenn kein Medium gefördert werden kann.
Wenn die Pumpe mal leer gelaufen ist, kann es auch sein, dass die Pumpe selber nicht ansaugen kann, also manuell befüllt werden muss.
Gegebenen Falls ist im System auch ein Drucksensor verbaut, der mitbekommt, ob der Schmierimuls ausgelöst wurde. Heist wenn der Kreislauf eine Leckage hat, kann das auch zu diesem Fehler führen.

Da ich weder Maschine noch Steuerung kenne, würde ich erst einmal versuchen mauelll einen Schmierimpuls zu setzen. Und dabei zu überprüfen ob an allen Schmierstellen auch wirklich das Schmieröl ankommt.


--------------------
MfG
Andy

-------------------------------------------------------------------------------------------------------------------------


4 BIT NC, Kugelschrittschaltwerk
Numerik 600 + Lochstreifen
und nun nicht weiter gekommen als bis zur Sinumerik ;-)

PS : Ich hasse R- Parameter ! Aus Rxxx wird unter Beachtung der Mond-Parabel und der "ERDschen" Glockenkurve nach der Division mit PI/8 + Werkhallenhöhe ein neuer sinnvoller Parameter Rxxx

Impressum: Wer Rechtschreib- oder Grammatikfehler findet darf sie behalten, sind kostenlose Beigaben des Autors
TOP    
Beitrag 03.07.2017, 12:28 Uhr
Heiko2002
Heiko2002
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 27.06.2017
Beiträge: 7

ZITAT(Andy742000 @ 27.06.2017, 17:08 Uhr) *
Hi

Erstmal Öl nachfüllen wink.gif Es nützt nichts wenn der Sensor schaltet und die Punpe anläuft, wenn kein Medium gefördert werden kann.
Wenn die Pumpe mal leer gelaufen ist, kann es auch sein, dass die Pumpe selber nicht ansaugen kann, also manuell befüllt werden muss.
Gegebenen Falls ist im System auch ein Drucksensor verbaut, der mitbekommt, ob der Schmierimuls ausgelöst wurde. Heist wenn der Kreislauf eine Leckage hat, kann das auch zu diesem Fehler führen.

Da ich weder Maschine noch Steuerung kenne, würde ich erst einmal versuchen mauelll einen Schmierimpuls zu setzen. Und dabei zu überprüfen ob an allen Schmierstellen auch wirklich das Schmieröl ankommt.


Vielen Dank der Fehler ist behoben.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: