502.616 aktive Mitglieder
3.020 Besucher online
Kostenfrei registrieren
Einloggen Registrieren

O-Ring gewechselt, danach Fehler C-Achse, DMC80FD

Beitrag 14.08.2019, 06:09 Uhr
JB_ZZ
JB_ZZ
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 29.01.2007
Beiträge: 153

Hallo Forum,

wir haben gestern an einem Druckregelventil 2 O-Ringe getauscht, da diese undicht waren.
Danach alles wieder zusammengeschraubt, beim Anschalten der Steuerspannung kommt jetzt ein Fehler
"700 836 4. Achse Klemmung zu 0-Signal"
Die Achsen lassen sich nicht mehr Referenz fahren, da diese Fehlermeldung den Vorschub nicht frei gibt.
In der Fehlermeldungsliste der Steuerung findet sich kein Eintrag zu der Fehlermeldung.
Hatte schon mal jemand von euch das Problem und evtl. die Lösung?
Maschine: DMC80FD, Sinumerik 840 Powerline

Vielen Dank im vorraus
Jürgen
TOP    
Beitrag 14.08.2019, 09:25 Uhr
CNCFr
CNCFr
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 15.09.2002
Beiträge: 1.268

Der Fehlertext ist verwirrend. Ich vermute, dass da ein Komma fehlt, d.h. der Text sollte vermutlich lauten
" 4. Achse Klemmung zu, 0-Signal",
d.h. die 4. Achse ist geklemmt weil der am Eingang für die Klemmung ein 0-Signal anliegt, d.h. hier fehlt das Signal "Klemmung lösen".
Mit Hilfe des Elektroschaltplans solle sich ermitteln lasen, ob das Signal vom PLC ausgegeben wird, Falls ja, müsste man überprüfen, weshalb es nicht am Antrieb ankommt.

Der Beitrag wurde von CNCFr bearbeitet: 14.08.2019, 09:26 Uhr
TOP    
Beitrag 14.08.2019, 11:40 Uhr
JB_ZZ
JB_ZZ
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 29.01.2007
Beiträge: 153

Moin,

das Problem ist gelöst.
Wir haben ein neues Druckregelventil eingebaut, danach ist der "Fhler" verschwunden,die Maschine läuft wieder.
Was das allerdings mit einem Mechanischen Ventil zu tun hat ist mir Schleierhaft...

Danke
TOP    
Beitrag 14.08.2019, 13:58 Uhr
CNCFr
CNCFr
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 15.09.2002
Beiträge: 1.268

Könnte es sein, dass über das Druckregelventil (pneumatisch oder hydraulisch?) die Achsklemmung angesteuert wird und durch das defekte Ventil nicht genügend Druck aufgebaut wurde, so dass die Klemmung nicht gelöst wurde und die Steuerung nicht das Signal bekam, dass die Klemmung gelöst ist?
Dann wäre das Problem - nicht wie von mir zunächst vermutet - das fehlende Signal für das Lösen der Klemmung gewesen, sondern - ganz korrekt - die fehlende Rückmeldung.
TOP    
Beitrag 15.08.2019, 06:14 Uhr
JB_ZZ
JB_ZZ
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 29.01.2007
Beiträge: 153

ZITAT(CNCFr @ 14.08.2019, 14:58 Uhr) *
Könnte es sein, dass über das Druckregelventil (pneumatisch oder hydraulisch?) die Achsklemmung angesteuert wird und durch das defekte Ventil nicht genügend Druck aufgebaut wurde, so dass die Klemmung nicht gelöst wurde und die Steuerung nicht das Signal bekam, dass die Klemmung gelöst ist?
Dann wäre das Problem - nicht wie von mir zunächst vermutet - das fehlende Signal für das Lösen der Klemmung gewesen, sondern - ganz korrekt - die fehlende Rückmeldung.


Das ist gut möglich...
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: