534.920 aktive Mitglieder*
2.726 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

TFT Monitor grieselt

Beitrag 12.01.2021, 21:58 Uhr
Parker_Lewis
Parker_Lewis
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 22.11.2020
Beiträge: 4

Hallo Leute,
bitte um Hilfe!

Vor ein paar Wochen hat der TFT Monitor meiner Maho 700C angefangen zu grieselt. Es hat Anfangs ausgesehen als ob etwas das Signal stört. Mal ist der Text leicht zur Seite hin verzerrt gewesen. Ein anderes Mal nach dem Einschalten war das Bild komplett weg (TFT sucht dann den Kanal/ Eingangssignal).Einen Tag später schalte ich die Maschine wieder ein und das Bild ist ganz normal da. Was auch auffiel, die Bildausrichtung verschob sich auch jedes Mal danach(musste das Bild jedes Mal danach neu ein zentrieren).

Das Ganze ging schleichend. Zuerst hin und wieder bis aktuell seit ein paar Tagen nun gar nichts mehr leserlich ist.
Die Steuerung selbst läuft ganz normal, auch wenn kein Bild zu sehen ist.

Bei der Suche nach Wackelkontakten wurde ich nicht fündig. Auch die Spannungen am Netzteil/ Batterie passen.
Der TFT Monitor wurde vom Vorbesitzer nachgerüstet. Ist wohl ein spezieller TFT der mit CGA-Signal zurechtkommt.
Könnten mir hier bitte jemand etwas auf die Sprünge helfen, wo ich den Fehler suche sollte bzw. was hier wohl defekt ist?

Steuerung: Philips 432/10
Version Numner 6097/405
Baujahr ca. 1989

Vorab vielen Dank für euere Mithilfe!

VG Thomas



Angehängte Datei  20210108_155113_small.jpg ( 222.17KB ) Anzahl der Downloads: 14

Angehängte Datei  20210108_161106_small.jpg ( 387.81KB ) Anzahl der Downloads: 14

Angehängte Datei  20210108_163636_small.jpg ( 427.52KB ) Anzahl der Downloads: 15


Der Beitrag wurde von Parker_Lewis bearbeitet: 12.01.2021, 22:04 Uhr
TOP    
Beitrag 12.01.2021, 23:40 Uhr
mtronik-kit
mtronik-kit
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 21.03.2005
Beiträge: 1.439

ZITAT(Parker_Lewis @ 12.01.2021, 21:58 Uhr) *
Hallo Leute,
bitte um Hilfe!

Vor ein paar Wochen hat der TFT Monitor meiner Maho 700C angefangen zu grieselt. Es hat Anfangs ausgesehen als ob etwas das Signal stört. Mal ist der Text leicht zur Seite hin verzerrt gewesen. Ein anderes Mal nach dem Einschalten war das Bild komplett weg (TFT sucht dann den Kanal/ Eingangssignal).Einen Tag später schalte ich die Maschine wieder ein und das Bild ist ganz normal da. Was auch auffiel, die Bildausrichtung verschob sich auch jedes Mal danach(musste das Bild jedes Mal danach neu ein zentrieren).

Das Ganze ging schleichend. Zuerst hin und wieder bis aktuell seit ein paar Tagen nun gar nichts mehr leserlich ist.
Die Steuerung selbst läuft ganz normal, auch wenn kein Bild zu sehen ist.

Bei der Suche nach Wackelkontakten wurde ich nicht fündig. Auch die Spannungen am Netzteil/ Batterie passen.
Der TFT Monitor wurde vom Vorbesitzer nachgerüstet. Ist wohl ein spezieller TFT der mit CGA-Signal zurechtkommt.
Könnten mir hier bitte jemand etwas auf die Sprünge helfen, wo ich den Fehler suche sollte bzw. was hier wohl defekt ist?

Steuerung: Philips 432/10
Version Numner 6097/405
Baujahr ca. 1989

Vorab vielen Dank für euere Mithilfe!

VG Thomas



Angehängte Datei  20210108_155113_small.jpg ( 222.17KB ) Anzahl der Downloads: 14

Angehängte Datei  20210108_161106_small.jpg ( 387.81KB ) Anzahl der Downloads: 14

Angehängte Datei  20210108_163636_small.jpg ( 427.52KB ) Anzahl der Downloads: 15



Hallo,
das kann auch an der Teletext liegen...

gruß mtronik


--------------------
TOP    
Beitrag 13.01.2021, 08:48 Uhr
Parker_Lewis
Parker_Lewis
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 22.11.2020
Beiträge: 4

ZITAT(mtronik-kit @ 12.01.2021, 23:40 Uhr) *
Hallo,
das kann auch an der Teletext liegen...

gruß mtronik


Hallo,
ok danke. Und das kann da so schleichend kommen?

Erst glaubte ich es liegt an der tiefen Temperatur, da es doch bei mir in der Werkstatt jetzt nur noch 5-10°C hat.
Wenn die Steuerung eine Zeit lang gelaufen ist, ist es Anfangs oft besser geworden. Aber mittlerweile nicht mehr.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: