525.923 aktive Mitglieder*
2.891 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
HEIDENHAIN Forum

Mess- und Steuerungstechnik

Heidenhain TNC 155 Problem, Spindel Startet nicht

Beitrag 27.03.2020, 22:18 Uhr
HBGFS
HBGFS
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 21.12.2017
Beiträge: 15

Hallo Zusammen

Ich habe ein Problem mit meiner Heidenhain TNC 155 Steuerung. Vor längerer Zeit habe ich meine Fräsmaschine von TNC 145
auf TNC 155 umgebaut. Nachdem ich die ganze Vorschubmechanik überholt habe, war ich nun dabei die Steuerung zu "implementieren".
Die ganzen Maschinenparameter habe ich nach der Anbauanleitung von Heidenhain erarbeitet und eingegeben. Die Anschlussbelegung
an der Steuerungsrückseite ist fast identisch mit der TNC 145.
Die Maschine funktioniert zwar soweit, doch leider startet beim abarbeiten eines Programmes die Frässpindel nicht.
Weder in Programmlauf Satzfolge noch in Einzelsatz.
Ich habe nach längerer Suche festgestellt das am Pin 7 vom Stecker J2 an der Steuerungsrückseite kein Signal kommt. Dieser Ausgang ist für
"Verriegelung Frässpindel Halt" oder so ähnlich.
Bei einem M3/M4 Befehl müssten hier 24V anliegen um so ein Relais zu schalten, welches für den Schütz des Spindelantriebes nötig wäre.
Wenn ich diesen Pin manuell mit 24V beaufschlage schaltet das Relais und die Spindel startet während des Programmablaufes, wann
sie soll.
Kann mir hier jemand weiterhelfen, wo der Hund begraben sein könnte? Muss man vielleicht in der Steuerung noch etwas einstellen, oder
kommt nur eine Defekt in der Steuerung in Frage?

Gruß Tobi



TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: