509.937 aktive Mitglieder
3.826 Besucher online
Kostenfrei registrieren
Einloggen Registrieren
Hermle Forum

Hermle C800U, unsauberes Fräsbild in Y, Rattermarken

Beitrag 16.11.2019, 11:19 Uhr
Spani123
Spani123
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 15.11.2019
Beiträge: 4

Moin zusammen,

seit einiger Zeit verschlechtert sich die Oberflächengüte beim walzen in Y Richtung. Kommt bei Alu oder Kunststoff mehr zur Geltung als bei Stählen.

Sieht aus wie Rattermarken. Sowas kenn ich eigentlich von defekten Spindellagern, aber da die Flächen in X-Richtung tip top sauber sind,
schließe ich die Frässpindel jetz mal aus.

Was denkt ihr?

Kugelgewindetrieb Y ? (läuft auch lauter als die X)
Lagerung Kugelgewindetrieb?
Führungen/Schuhe?

Oder ein elektronisches Problem?

Bin über fachkundige Tipps dankbar.

Grüße
TOP    
Beitrag 16.11.2019, 12:07 Uhr
Spani123
Spani123
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 15.11.2019
Beiträge: 4

Ergänzung:

Wenn man den Vorschub beim Schlichten deutlich verringert, wirds besser.
TOP    
Beitrag 19.11.2019, 10:52 Uhr
zahnstange
zahnstange
Level 6 = IndustryArena-Doktor
******
Gruppe: Mitglied
Mitglied seit: 08.03.2006
Beiträge: 870

Hallo Spani,

ich kenne die Maschine leider nicht. Nimm eine geschliffene Leiste und fahre diese mit einem Feinzeiger auf ganzer Länge in Y-Richtung in verschiedenen Geschwindigkeiten ab. Anhand vom Zeigerverhalten der Messuhr kannst du schon mal die Spindel ausschließen. Bei kurzen Richtungswechseln solltest du auch erkennen können, ob die Führung noch in Ordnung ist. Das Umkehrspiel der Kugelrollspindel solltest du mit und ohne eingeschalteten Antrieb in versch. Stellungen auch prüfen können.

Wenn das alles in Ordnung ist, kannst du versuchen, bei ausgeschalteten Antrieben mit einem Akku Schrauber die Y-Achse abzufahren. Hiermit kannst du prüfen, ob die Vibrationen aus dem Antrieb kommen.

Viel Erfolg!
TOP    
Beitrag 19.11.2019, 11:47 Uhr
Misch84
Misch84
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 06.08.2017
Beiträge: 11

Hi!

Liegt ziemlich wahrscheinlich am KGT. Hatten wir auch schon. Y ist anfälliger als X wegen dem Werkzeugwechsel.
Ruf einfach bei den Kollegen an.

Tausch liegt bei ca. 3.000 - 5.000 €. Je nach Zustand der Maschine und dem was noch dazu kommt.

Anschließend hast du eine neue Maschine.

Grüße
M
TOP    
Beitrag 19.11.2019, 17:28 Uhr
Spani123
Spani123
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 15.11.2019
Beiträge: 4

Hallo Zahnstange und Misch,

und wie würde sich der Zeiger bei eingelaufener Spindel verhalten?
Das Umkehrspiel hab ich mittels einer Messuhr geprüft. Ist in X und Y gleich bei 0,01.
Führe ich aber eher auf den Fehler der Uhr zurück.

Zur Führung:
Wenn ich in Y Richtungswechsel mache, kann ich mir nicht vorstellen, dass ohne seitliche Last (in X) sich der Zustand der Führungen ermitteln lässt.

Motoren und Regelung schließe ich mittlerweile aus.
Hab heute mit nem 20ger Schaftfräser, auf Tiefe 60mm Aluteile umsäumt.
Sobald die Maschine Schnittdruck hat, passen die Flächen wieder.
Defacto muss hier irgendwo Spiel sein, ob in den KGT´s oder den Führungen, keine Ahnung.

Schon mal besten Dank für die Infos

TOP    
Beitrag 19.11.2019, 19:42 Uhr
PD1987
PD1987
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 21.04.2019
Beiträge: 64

Hab das auch schon an einer C40 gehabt, auch in der Y-Achse.
Das ist die Spindel der Y-Achse.
TOP    
Beitrag 06.12.2019, 00:45 Uhr
Misch84
Misch84
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 06.08.2017
Beiträge: 11

Gibt es etwas Neues?
Hoffe es lauft wieder - bitte um Info!
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: