INDEX
INDEX

better.parts.faster.

GE65 probleme mit M19, Hauptspindel pondelt hin und her

Beitrag 19.01.2020, 11:52 Uhr
atlasmbd
Level 1 = Community-Lehrling
*
Hallo, auf meiner GE65 versuche ich 6x60° Positionierungen von Hauptspindel zu machen , manchmal bleibt aber die Spindel nicht stehen, sondern pendelt hin und her und kann nicht die Position für einrasten ereichen. Habs versucht mit verschiedenen Varianten von Programmen aber es gibt kein muster nach den ich feststellen konnte, woran es liegt.
Manchmal ist es die erste Position manchmal die vierte , ist halt verschieden. Die getriebestufe ist M41..

.......
N50 G95 S200 M03
N55 G4 X2
N60 M19 S0
N65 M33
N70 G94 G01 Z-10 F100
N75 G0 Z2
N80 M35
N85 M12
N90 G95 S200 M03
N95 G4 X2
N100 M19 S60
N105 M33
...........

Bin sehr dankbar für jedem Rat , vielen Dank im voraus. danke.gif
   
Beitrag 25.03.2021, 17:54 Uhr
Elisabella
Level 1 = Community-Lehrling
*
Also, bei M41 funktioniert M19 nicht. Gib M42 ein. Der Rotgeber an der Arbeitsspindel findet bei M41 die richtige Position nicht. In den Servicewerten muß bei S0 in Servicewert 810 der Wert 4095 stehen +- 5. Außerhalb dieser Toleranz schaltet der Rastbolzen nicht in den Zahn der Rastscheibe sondern auf den Zahnkopf. Und was ich in deinem Programm gesehen habe: nach M33 Fehlt die Drehzahl und die Drehrichtung des angetriebenen Werkzeugs. Und die Drehzahl wird ohne G95 eingegeben, weil G95 G94 ablöst. G95 heißt Vorschub pro Umdrehung der Arbeitsspindel G94 heißt Vorschub mm/pro Min.
   
Beitrag 25.03.2021, 18:17 Uhr
Elisabella
Level 1 = Community-Lehrling
*
ach so, hab ich vergessen. Meine Darstellung hab ich von einer GU 600 entnommen mit Steuerung S3T. Ich weiß ja nicht, welche Steuerung auf der G65 ist. Ich habe auch eine G42 allerdings mit 840D. Und ohne angetriebenen Werkzeuge.
   
1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: