499.554 aktive Mitglieder
5.234 Besucher online
Kostenfrei registrieren
Einloggen Registrieren
Mitsubishi Electric Forum

Changes for the Better

Citizen - Meldasm730 LUC, Fräsen nicht möglich im Synchronmodus G650

Beitrag 12.04.2019, 19:52 Uhr
bogen90
bogen90
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 20.05.2013
Beiträge: 4

Hallo zusammen,

ich habe folgendes Problem auf einer Citizen Langdrehmaschine M432-V:

Ich muss im Synchronmodus G650 (Gegenspindel ist gespannt) auf der Hauptseite auf dem Rechen eine Schlüsselfläche fräsen, dabei brauche ich die C-Achse. Wie programmiere ich die C-Achse im 650 Synchronmodus, damit die Gegenspindel genau dasselbe macht?
Programm läuft soweit einwandfrei, bis zum Befehl der C-Achse.
Im Hochgeschwindigkeitstest läuft es einwandrei durch.
Leider danach nicht bei der Bearbeitung.
Die Maschine bleibt einfach stehen beim Befehl M18C0.
Eine Fehlermeldung entsteht nicht.

Im Maschinenbedienungsbuch gibt es den Modus M190, dabei sollte sich die C-Achse synchron auf der Gegenseite mitbewegen, leider steht nicht beschrieben wie man diesen Modus genau einsetzen muss im Programm (an welcher Stelle?).

Könnt ihr mir weiterhelfen?
Ich freue mich sehr über Antworten!
Gruss Roman
TOP    
Beitrag 16.04.2019, 12:50 Uhr
Citizen_123
Citizen_123
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 09.03.2015
Beiträge: 1

Hallo,

wenn zuvor G114.1 programmiert wurde und Haupt- und Gegenspindel dadurch synchronisiert sind, einfach M5(Spindelstop) und anschließend G0C0 für die Fräsbearbeitung programmieren.
Nach der Fräsbearbeitung die Hauptspindel wieder mit M3S1=... starten.

Viele Grüße


ZITAT(bogen90 @ 12.04.2019, 18:52 Uhr) *
Hallo zusammen,

ich habe folgendes Problem auf einer Citizen Langdrehmaschine M432-V:

Ich muss im Synchronmodus G650 (Gegenspindel ist gespannt) auf der Hauptseite auf dem Rechen eine Schlüsselfläche fräsen, dabei brauche ich die C-Achse. Wie programmiere ich die C-Achse im 650 Synchronmodus, damit die Gegenspindel genau dasselbe macht?
Programm läuft soweit einwandfrei, bis zum Befehl der C-Achse.
Im Hochgeschwindigkeitstest läuft es einwandrei durch.
Leider danach nicht bei der Bearbeitung.
Die Maschine bleibt einfach stehen beim Befehl M18C0.
Eine Fehlermeldung entsteht nicht.

Im Maschinenbedienungsbuch gibt es den Modus M190, dabei sollte sich die C-Achse synchron auf der Gegenseite mitbewegen, leider steht nicht beschrieben wie man diesen Modus genau einsetzen muss im Programm (an welcher Stelle?).

Könnt ihr mir weiterhelfen?
Ich freue mich sehr über Antworten!
Gruss Roman

TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: