560.035 aktive Mitglieder*
3.545 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
Siemens Forum

Digital Industries, Motion Control, Machine Tool Systems

Index C200 Sinumerik 3T/TT geht sporadisch aus ?, Index c200, NC schaltet ab, danach Not-Aus und wilde Anzeige

Beitrag 27.03.2021, 10:41 Uhr
Justus95
Justus95
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 31.01.2021
Beiträge: 2

Hallo Leute!
Ich habe eine Oldtimer Index GSC 42 mit C200 Steuerung, Sinumerik 3T/TT.
Die Maschine hat seit gestern einen Fehler bei dem ich mir nicht zu helfen weiß...

Sporadisch fehlt das Bild, Hydraulik geht aus. NC1+2 zeigen grüne Run LED und NC Fault hinten am Steuerpult bleibt aus.
Wenn ich nun wieder „NC on“ drücke kommt das Bild wieder, aber es wird oft falsch dargestellt - wirre blinkende Zeichen und verschoben. (Siehe Bilder)
Ich kann in jedem Fall nach dem Ausfall die Hilfsantriebe nicht mehr einschalten. Beide Löschtasten: Es klackt, läuft nichts an sondern bleibt im Not-Aus, es werden Fehler wie bei Not-Aus abgelegt. -> 223(oder 224) Notaus, fehlender Spanndruck im Not-Aus Kreis.
Es geht nur: Maschine am Hauptschalter aus, wieder ein. Dann geht es wieder normal (erstmal)
Angehängte Datei  AD49524C_35D9_4F75_8AD9_4B9252E0EB51.jpeg ( 73.67KB ) Anzahl der Downloads: 14

Angehängte Datei  CF7E3084_62E7_4FEF_8362_4884312B1832.jpeg ( 70.33KB ) Anzahl der Downloads: 13

Weiß jemand Rat? Grafikkarte? Ich hoffe sehr auf Eure Antworten, danke!

Liebe Grüße
Justus
TOP    
Beitrag 03.06.2021, 10:09 Uhr
ncnc
ncnc
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 28.09.2007
Beiträge: 1

Hallo Justus,

Läuft der Oldtimer wieder?
Das mit den Fragezeichen sieht sehr verdächtig aus.

Ich hatte mal in einer verketteten Anlage zwei Maschinen mit Sinumerik 810T .
Bei beiden Steuerungen waren zeitgleich auch ? und andere Hyroglyphen auf den Bildschirmen.
Es war mit der Tastatur gar nicht möglich solche Zeichen einzugeben.
Jedes Programm war defekt / durcheinander !!

Nach Prüfung der Puffer-Batterien stellte sich heraus, daß sie leer waren!

Zu der Zeit gab es noch keine Datensicherung.
Ich mußte dann ca. 6 Stunden bei beiden Maschinen alle Programme (es waren nicht wenig) per Hand korrigieren !!!!!

Ich hoffe es sind „nur“ die Programme, die Du nach Wechsel der Puffer-Batterie neu laden kannst.

Gruß
Norbert
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: