540.388 aktive Mitglieder*
921 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
Siemens Forum

Digital Industries, Motion Control, Machine Tool Systems

SIEMENS E/R module problem?, SIEMENS E/R MODULE FAULT?

Beitrag 21.01.2021, 20:37 Uhr
mlinkadelsol
mlinkadelsol
Junior Member
*
Gruppe: Mitglied
Mitglied seit: 28.01.2013
Beiträge: 2

When I turned the machine ON one day there was some kind of bang and electricity went out.
I reset everything, turn the main switch ON again, the screen came on but couldn`t turn ON the servo drives, when I tried to turn the machine OFF and turn the main switch to OFF electricity went out again. Tried this couple of times but the electricity went out as soon I turned the main switch from ON to OFF. After I checked main fuses it seems that something reset and didn`t have problems with electricity that went out after switching the main switch to OFF. There was no LED lights on E/R module at this time.
I opened E/R module and found 2 of 3 fuses blown. Fuses rating 4A F 500V. I replaced all 3 fuses cleaned the boards because there was some oily junk all over them. Reinstall everything and the GREEN LED came on. After turning ON the drives the GREEN LED goes out but the YELLOW doesn`t come on. On the screen I got 1 ALARM: "7012 ANTRIEB NICHT BETRIEBSBEREIT". I`m not sure if the problem is still with E/R module or with something else. I noticed one of 3 CONTATORs with LEDs doesn`t come ON at all in the electrical cabinet, so maybe that`s the problem?
Can someone tell me how to check E/R module and what could be the fix? I checked the voltages on E/R module connectors:
X121, X141 and they seem to be ok.
Thank you.

Angehängte Datei(en)
Angehängte Datei  ER1_1.jpg ( 390.47KB ) Anzahl der Downloads: 10
Angehängte Datei  ER2_1.jpg ( 373.63KB ) Anzahl der Downloads: 6
Angehängte Datei  20210108_220935_2.jpg ( 190.79KB ) Anzahl der Downloads: 6
Angehängte Datei  CHIRON1_1.jpg ( 196.24KB ) Anzahl der Downloads: 10
Angehängte Datei  20210120_183623_3.jpg ( 392.26KB ) Anzahl der Downloads: 8
Angehängte Datei  CONTACTOR1_1.jpg ( 335.71KB ) Anzahl der Downloads: 6
 
TOP    
Beitrag 26.01.2021, 07:47 Uhr
farmer 70
farmer 70
Level 6 = IndustryArena-Doktor
******
Gruppe: Mitglied
Mitglied seit: 05.06.2005
Beiträge: 881

ZITAT(mlinkadelsol @ 21.01.2021, 21:37 Uhr) *
When I turned the machine ON one day there was some kind of bang and electricity went out.
I reset everything, turn the main switch ON again, the screen came on but couldn`t turn ON the servo drives, when I tried to turn the machine OFF and turn the main switch to OFF electricity went out again. Tried this couple of times but the electricity went out as soon I turned the main switch from ON to OFF. After I checked main fuses it seems that something reset and didn`t have problems with electricity that went out after switching the main switch to OFF. There was no LED lights on E/R module at this time.
I opened E/R module and found 2 of 3 fuses blown. Fuses rating 4A F 500V. I replaced all 3 fuses cleaned the boards because there was some oily junk all over them. Reinstall everything and the GREEN LED came on. After turning ON the drives the GREEN LED goes out but the YELLOW doesn`t come on. On the screen I got 1 ALARM: "7012 ANTRIEB NICHT BETRIEBSBEREIT". I`m not sure if the problem is still with E/R module or with something else. I noticed one of 3 CONTATORs with LEDs doesn`t come ON at all in the electrical cabinet, so maybe that`s the problem?
Can someone tell me how to check E/R module and what could be the fix? I checked the voltages on E/R module connectors:
X121, X141 and they seem to be ok.
Thank you.



--------------------
Gruß farmer



Hilfsbereitschaft, Gemeinsinn, Miteinander und Füreinander
TOP    
Beitrag 26.01.2021, 07:50 Uhr
farmer 70
farmer 70
Level 6 = IndustryArena-Doktor
******
Gruppe: Mitglied
Mitglied seit: 05.06.2005
Beiträge: 881

ZITAT(mlinkadelsol @ 21.01.2021, 21:37 Uhr) *
When I turned the machine ON one day there was some kind of bang and electricity went out.
I reset everything, turn the main switch ON again, the screen came on but couldn`t turn ON the servo drives, when I tried to turn the machine OFF and turn the main switch to OFF electricity went out again. Tried this couple of times but the electricity went out as soon I turned the main switch from ON to OFF. After I checked main fuses it seems that something reset and didn`t have problems with electricity that went out after switching the main switch to OFF. There was no LED lights on E/R module at this time.
I opened E/R module and found 2 of 3 fuses blown. Fuses rating 4A F 500V. I replaced all 3 fuses cleaned the boards because there was some oily junk all over them. Reinstall everything and the GREEN LED came on. After turning ON the drives the GREEN LED goes out but the YELLOW doesn`t come on. On the screen I got 1 ALARM: "7012 ANTRIEB NICHT BETRIEBSBEREIT". I`m not sure if the problem is still with E/R module or with something else. I noticed one of 3 CONTATORs with LEDs doesn`t come ON at all in the electrical cabinet, so maybe that`s the problem?
Can someone tell me how to check E/R module and what could be the fix? I checked the voltages on E/R module connectors:
X121, X141 and they seem to be ok.
Thank you.



--------------------
Gruß farmer



Hilfsbereitschaft, Gemeinsinn, Miteinander und Füreinander
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: