531.779 aktive Mitglieder*
2.152 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
Siemens Forum

Digital Industries, Motion Control, Machine Tool Systems

SPINDEL START / STOP, Nach Spindel Start/Stop-Taste läuft Spindel nicht mehr an

Beitrag 16.08.2018, 10:24 Uhr
Sven89
Sven89
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 16.08.2018
Beiträge: 6

Hallo zusammen,

Ich habe ein kleines Problem an einer Bestandsmaschine, hier möchte ich beim Einfahren von Bauteilen zwischenzeitlich in den Maschinenraum, hierzu lasse ich im Singleblock den Satz zu ende fahren und nehme dann die Freigabe für den Vorschub und der Spindel weg.
Nun entriegle ich die Servicetüre und begebe mich in die Maschine.
Nach schließen der Türe und der Freigabe für Spindel und Vorschub, bekomme ich keine Freigabe für die Spindel und diese dreht somit auch nicht mehr auf die vorher programmierte Drehzahl.

Laut unserer Elektro-Konstruktion ist alles in der SPS vorbereitet, es würde am Maschinendatum liegen.
Leider finde ich die zugehörigen Maschinendaten nicht.
Kann mir jemand einen Anhaltspunkt geben wo ich hier suchen kann (Meine DOConCD funktioniert leider auch nicht.... kommt schön alles zusammen biggrin.gif)

Hoffe mir kann jemand helfen.

Vielen Dank im Voraus.

Beste Grüße
TOP    
Beitrag 16.08.2018, 16:02 Uhr
N0F3aR
N0F3aR
Level 6 = IndustryArena-Doktor
******
Gruppe: Mitglied
Mitglied seit: 05.12.2011
Beiträge: 974

Hallo,

versuche doch mal auf JOG zu wechseln dann Spindel ein in die gewünschte Richtung und dann auf Automatik wieder, jetzt sollte die Spindel mit der vorher Programmierten Drehzahl laufen.

Lg
TOP    
Beitrag 16.08.2018, 18:18 Uhr
Grexa
Grexa
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 01.04.2015
Beiträge: 79

ZITAT(Sven89 @ 16.08.2018, 09:24 Uhr) *
Hallo zusammen,

Ich habe ein kleines Problem an einer Bestandsmaschine, hier möchte ich beim Einfahren von Bauteilen zwischenzeitlich in den Maschinenraum, hierzu lasse ich im Singleblock den Satz zu ende fahren und nehme dann die Freigabe für den Vorschub und der Spindel weg.
Nun entriegle ich die Servicetüre und begebe mich in die Maschine.
Nach schließen der Türe und der Freigabe für Spindel und Vorschub, bekomme ich keine Freigabe für die Spindel und diese dreht somit auch nicht mehr auf die vorher programmierte Drehzahl.

Laut unserer Elektro-Konstruktion ist alles in der SPS vorbereitet, es würde am Maschinendatum liegen.
Leider finde ich die zugehörigen Maschinendaten nicht.
Kann mir jemand einen Anhaltspunkt geben wo ich hier suchen kann (Meine DOConCD funktioniert leider auch nicht.... kommt schön alles zusammen biggrin.gif)

Hoffe mir kann jemand helfen.

Vielen Dank im Voraus.

Beste Grüße


Hi.
Versuch nach dem Tür-Schließen einfach mal die NC-Start Taste zu drücken.
TOP    
Beitrag 17.08.2018, 11:09 Uhr
Sven89
Sven89
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 16.08.2018
Beiträge: 6

Hallo zusammen
Vielen Dank für die Reaktionen
Die Lösung mittels JOG hat funktioniert.

Manchmal kann eine Lösung so einfach sein.

Vielen Dank nochmal
Beste Grüße Sven

Der Beitrag wurde von Sven89 bearbeitet: 17.08.2018, 11:10 Uhr
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: