554.025 aktive Mitglieder*
2.919 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
DMG MORI Forum

Programmweiterlauf nach öffnen des Spannfutters, Programm stoppt nach öffnen des Spannfutters.

Beitrag 10.07.2022, 12:26 Uhr
EH1
EH1
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 07.11.2019
Beiträge: 4

Guten Tag,

wir haben seit 2020 eine Mori Seiki NTX2000 mit Stangenlader bei uns stehen. Hin und wieder müssen Bauteile von Hauptspindel auf die Gegenspindel übernommen werden, doch dies funktioniert nicht. Im Moment machen wir es noch von Hand, aber auf Dauer ist dies keine Lösung.
Wenn im Programmablauf der Befehl "Futter freigegen" (M11 für Hauptspindel / M211 für Gegenspindel) kommt bleibt die Maschine stehen und arbeitet nicht weiter. Nach einer gewissen Zeit kommt dann auch die Fehlermeldung "Zeitüberschreitung". Somit funktioniert der Stangenlader auch nicht, da am Programmanfang der Befehl M11 ausgeführt werden muss.
Wir arbeiten mit einer Mapps-Steuerung.

Hat schon einmal jemand solch ein Problem gehabt? Kann mir jemand weiterhelfen?

Beste Grüße
Herr Hütt
TOP    
Beitrag 10.07.2022, 16:17 Uhr
Sophie89
Sophie89
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 16.07.2017
Beiträge: 120

ZITAT(EH1 @ 10.07.2022, 12:26 Uhr) *
Guten Tag,

wir haben seit 2020 eine Mori Seiki NTX2000 mit Stangenlader bei uns stehen. Hin und wieder müssen Bauteile von Hauptspindel auf die Gegenspindel übernommen werden, doch dies funktioniert nicht. Im Moment machen wir es noch von Hand, aber auf Dauer ist dies keine Lösung.
Wenn im Programmablauf der Befehl "Futter freigegen" (M11 für Hauptspindel / M211 für Gegenspindel) kommt bleibt die Maschine stehen und arbeitet nicht weiter. Nach einer gewissen Zeit kommt dann auch die Fehlermeldung "Zeitüberschreitung". Somit funktioniert der Stangenlader auch nicht, da am Programmanfang der Befehl M11 ausgeführt werden muss.
Wir arbeiten mit einer Mapps-Steuerung.


Hat schon einmal jemand solch ein Problem gehabt? Kann mir jemand weiterhelfen?

Beste Grüße
Herr Hütt



Hi smile.gif
Habt ihr vielleicht die Beros nicht richtig einstellt, sodass das Futter offen Signal nicht kommt? So ist es an unserer Fanuc Maschine.
Entweder ist Gegenspindel Spannen nicht richtig eingestellt oder Futter offen an der Hautspindel. Es muss ja erst die Gegenspindel spannen und dann das Hauptspindelfutter öffnen.

Edit: Wenn es denn Beros sind. Oder könnt ihr die Zugrohrpositionen Teachen? Ist an unseren Spinner Maschinen so. Dort sind keine Beros verbaut sondern ein Keil am Spannzylinder mit einem Nährungsschalter.

Schöne Grüße tounge.gif

Der Beitrag wurde von Sophie89 bearbeitet: 10.07.2022, 16:18 Uhr
TOP    
Beitrag 10.07.2022, 18:02 Uhr
EH1
EH1
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 07.11.2019
Beiträge: 4

Guten Abend,

entschudigung wenn ich frage, aber was sind "Beros"?

Wir können meines Wissens das Zugrohr nicht teachen. Und an der Steuerung bekommen wir nur ein Lichtsignal wenn das Futter gespannt ist.
Wir haben hinten an beiden Spindeln zwei Sensoren, diese können wir in Richtung der Z-Achse verschieben. Der eine Sensor ist für die gespannt Position da, an dem habe ich schon einmal herumgeschraubt. Was mit dem zweiten Sensor eingestellt wird kann ich nicht sagen.

Beste Grüße und einen schönen Abend
Herr Hütt
TOP    
Beitrag 10.07.2022, 21:34 Uhr
MikeE25
MikeE25
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 14.01.2011
Beiträge: 1.523

ZITAT(EH1 @ 10.07.2022, 18:02 Uhr) *
Guten Abend,

entschudigung wenn ich frage, aber was sind "Beros"?

Wir können meines Wissens das Zugrohr nicht teachen. Und an der Steuerung bekommen wir nur ein Lichtsignal wenn das Futter gespannt ist.
Wir haben hinten an beiden Spindeln zwei Sensoren, diese können wir in Richtung der Z-Achse verschieben. Der eine Sensor ist für die gespannt Position da, an dem habe ich schon einmal herumgeschraubt. Was mit dem zweiten Sensor eingestellt wird kann ich nicht sagen.

Beste Grüße und einen schönen Abend
Herr Hütt



Normalerweise gibt ein Sensor das Signal wenn das Futter auf ist und einer wenn kein Material im Futter ist.
Manuell verstellbar und muss sehr exakt eingestellt sein.
TOP    
Beitrag 11.07.2022, 06:54 Uhr
nico1991
nico1991
Level 4 = IndustryArena-Meister
****
Gruppe: Mitglied
Mitglied seit: 01.11.2012
Beiträge: 559

Die 2 Sensoren hinten drauf sind die "BEROs". So werden die halt landläufig bezeichnet. Sind meines Wissens nach auch nur 2 induktive Sensoren. Die müssen ein ordentliches Auf und zu Signal liefern, sonst kommt die Zeitüberschreitung. Du findest im Schaltplan der Maschine die Zustände. Müssen irgendwelche SQ Werte sein, die du auch an der Steuerung abgreifen kannst.

Besonders wenn die Maschine auf eine Hainbuch Spannzange oder ähnliches umgebaut wurde stimmt bei den Moris am Anfang ja nichts mehr, da die einen viel kürzeren Hub haben, als der Spannzylinder könnte.

Noch was ganz banales: Den M11 nicht im Single Block ausführen, das führt auch zur Zeitüberschreitung glaube ich.

Nico
TOP    
Beitrag 11.07.2022, 22:49 Uhr
käse
käse
Level 3 = IndustryArena-Techniker
***
Gruppe: Mitglied
Mitglied seit: 29.10.2005
Beiträge: 221

Bei unseren NT (sollte bei den NTX genauso sein) gibt es praktisch drei Zustände beim Futter: Endlage Futter geöffnet, Endlage Futter geschlossen ohne Material und die Position dazwischen mit gespannten Material. Wenn mit dem Zugrohr auf Zug gespannt wird, darf bei geöffnetem Futter der Sensor auf dem Spannzylinder weiter vom Futter weg nicht leuchten und wenn das Futter ohne Material gespannt ist darf der Sensor näher beim Futter nicht leuchten. Dazwischen mit gespannten Material müssen beide leuchten. Das kann etwas schwierig sein das sauber einzustellen.

Wenn beim öffnen (M11/M211) das Signal für die Endlage nicht erreicht wird, kommt nach einer gewissen Zeit die Fehlermeldung Zeitüberschreitung.
TOP    
Beitrag 12.07.2022, 20:24 Uhr
EH1
EH1
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 07.11.2019
Beiträge: 4

Guten Abend zusammen,

vielen Dank für die hilfreichen Lösungen. Ich werde diese beim nächsten umrüsten der Maschine ausprobieren.

Beste Grüße
Herr Hütt
TOP    
Beitrag 28.07.2022, 15:54 Uhr
EH1
EH1
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 07.11.2019
Beiträge: 4

Guten Abend zusammen,

vielen Dank für die hilfreichen Lösungen.
Tatsächlich lag es an den Bero`s / Sensoren, welche die Position der Zugstange prüfen. Diese mussten genau eingestellt werden.
Wir haben an unserer Mori Seiki NTX2000 zwei Sensoren.
Der Linke Sensor erkennt einen Überhub, der rechte ein offenes Spannfutter und beide erkennen ein geschlossenes Spannfutter mit Rundmaterial darin.
Es war etwas schwierig diese genau einzustellen, doch am Schluss freuten wir uns das es funktionierte.

Beste Grüße
Herr Hütt
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: