Kostenfrei registrieren
Anmelden Registrieren
488.085 reg. Mitglieder
488.085 reg. Mitglieder

Maho 600 e2 fehler E160 Werkzeugspanner nicht gespannt

Beitrag 19.04.2017, 22:45 Uhr
chrisherzog
chrisherzog
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied.DE
Mitglied seit: 18.03.2017
Beiträge: 8


hallo
ich habe eine maho 600 e2 an der die batterie leer war.batterie ist nun erneuert und konstanten sind soweit auch drin einer ähnlichen maschinen(nicht die originalen).
nach dem refenzieren habe ich nun einen werkzeugwechsel machen wollen.sie fährt auf wkz-wechselpunkt öffnet die klappe und der arm fährt zum angewählten wkz.,greift es und fährt ca.10mm nach unten.
dann bleibt sie stehen und gibt mir den fehler" E160 werkzeugspanner nicht gespannt".

hatte das schonmal jemand und kann mir helfen???
vielen dank im voraus
gruss chris
TOP    
Beitrag 20.04.2017, 11:28 Uhr
Hanneszwo
Hanneszwo
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied.DE
Mitglied seit: 28.06.2009
Beiträge: 57

Hallo Chris,
das kann auch an der Spindelorientierung liegen, die Du warscheinlich auch nicht mehr stimmt,
Es werden oben im Kopf Nocken durch Endschalter abgefragt, diese sitzen aber auf der Spindel, wenn diese bei einem anderem Winkel stehen
bleibt "sieht " der Sensor den Nocken nicht, sieht man aber wenn man vom Kopf die oberste Haube abmacht.
Einer dieser Sensoren ist auch für den Werkzeugspanner.
Für die Spindeloientierung gibt es einen Parameter wo man die Spindel Ausrichtung einstellen kann.

MfG Hannes
TOP    
Beitrag 20.04.2017, 20:56 Uhr
chrisherzog
chrisherzog
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied.DE
Mitglied seit: 18.03.2017
Beiträge: 8


hi und danke für deine antwort und tip.
genauso wie du es vermutet hast war es auch.
spindel war verdeht und der bero hat nicht angesprochen.
mc n566 richtig korrigiert und der fehler war behoben.

vielen dank nochmal
gruss chris
TOP    

Antworten ist nur für Mitglieder möglich, bitte anmelden oder registrieren.



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: