537.883 aktive Mitglieder*
3.707 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

Monforts KNC 5, Motor startet nicht

Beitrag 10.02.2021, 16:28 Uhr
wugawuga
wugawuga
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 24.03.2010
Beiträge: 2

Moin Moin allerseits!
Ich bin im Begriff, unseren Familien-Zerspanungs-Kleinstbetrieb zu übernehmen.
Im Zuge dessen bin ich gerade dabei, unsere Monforts KNC 5 (H5 201412 mit MTC K, Seriennr.206//06) wieder in Betrieb zu nehmen. Die Maschine kam, laut Aussage meines Vaters, mit kleineren Macken aber generell funktionsfähig bei uns an. Dann funktionierte anscheinend nur noch manuelle Bedienung, dann irgendwie gar nichts mehr. Ich muss dazu anmerken: mein Vater hat (so wie ich auch) kaum Ahnung von der Maschine. Ich vermute bis jetzt, das bis dahin ein Bedienfehler vorlag. Zu unserer Verteidigung sei angemerkt, dass wir nur über einen Ausschnitt der Bedienungsanleitung verfügen und ich während der Einführung, die mein Vater erhielt (und vergaß) noch nicht im Betrieb tätig war.
Dann hat er jemanden gesucht, der sich mit der Maschine auskennt und auch gefunden, nur, dass sich derjenige offenbar nicht damit auskannte. Denn danach funktionierte nicht einmal mehr das Booten des MTCs und ab da an stand die Maschine dann für 3 Jahre rum.
Immerhin das letzte Problem konnte ich bereits lösen: Die Spezialisten haben die Diskette stecken lassen, welche dann fälschlicherweise als Bootmedium genutzt werden sollte.

Aktuell siehts so aus:

Der MTC startet wieder, ansonsten tut sich allerdings nichts, nicht einmal der Motor startet. Soweit ich weiß, muss nach dem Anschalten der Maschine ja der weiße Motorknopf gedrückt werden um diesen zu starten.

Das Auslesen des Fehlerspeichers ergab 17 Meldungen. Die Fehermeldungen (mit mMn evtl. relevanten Anmerkungen) sind Folgende:

2: "Antrieb bereit" fehlt - Ich vermute, das ergibt sich, wenn der Rest stimmt

22 & 23 : Achse X/Z wird nachgeführt
39/40 und 45/56: Hardwarebegrenzung X+/-/ und Z+/- (vermutlich gelogen, da die höchstwahrscheinlich nicht vorne, hinten, oben UND unten auf einmal anstößt.)
96/97: Positionsdaten X/Z nicht synchronisiert

117: Testbetrieb aktiviert

300 Werkzeugzyklus nicht vorhanden ignorier ich mal so halb, weil wir ja auch noch nichts eingegeben haben.

und mein Hauptverdächtiger:
89 Konfiguration/System ungültig. Dieser Fehlermeldung würde ich in meiner Ahnungslosigkeit eine Komplizenschaft mit den Fehlermeldungen 295-298 (SYM_*.-; HTP_*.-; INT_*.- UNT_*.SPS nicht vorhanden) unterstellen, wobei letztere nicht in der Fehlermeldungsliste aufgeführt ist. Das Handbuch sagt, ich soll IBN-Daten neu einlesen und vermute, dass diese beim Batteriewechsel verloren gegangen sind, da unter "Diagnose -> IBN" die Zeilen von Nullen dominiert werden.
Ich weiß weder genau, was IBN Daten genau sind (Betriebtsparameter vermute ich), noch wie diese irgendwie einzugeben sind. Alles Ersichtliche macht den Anschein, als könne man nur IBN Daten auf eine Diskette ziehen und nicht andersrum.


Hier nochmal in Kürze meine wichtigsten Fragestellungen (Ich erhoffe mir hier jetzt keine Allheilmittel und bin sehr dankbar für alles):

Kann mir jemand sagen, bei welchen Fehlern ich anfangen sollte, um zumindest den Motor wieder anschalten zu können?

Gibt es eventuell etwas extrem Grundlegenes, das ich beim Bedienen und Einschalten der Maschine verkehrt mache?

Wie kann ich die IBN Daten wiederherstellen? Und wenn Nein, wo bekomme ich die her? Und warum kommt man eher an die NSU-Untersuchungsausschussakten, als an technische Dokumentationen und Anleitungen von Monforts?

Vielen Dank schonmal an alle Leser und einen noch Größeren, an alle Antwortenden.

Gruß, Eike
TOP    
Beitrag 24.02.2021, 09:57 Uhr
wugawuga
wugawuga
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 24.03.2010
Beiträge: 2

Moin! Danke erstmal für... ja... nicht so viel, aber trotzdem.
Tatsächlich hatten wir einen Datenverlust aufgrund unsachgemäßen Batterietauschs.

Die hilfreichen Leute von R&D Steuerungstechnik konnten uns anhand unserer Maschinendaten passende Dateien zukommen lassen und nach dem Aufspielen Dieser, haben sich alle vorherigen Fehlermeldungen in Wohlgefallen aufgelöst.

Jetzt gibt es nur noch zwei (neue) Fehlermeldungen welche ich nicht abstellen konnte und die zwischen uns und unserem Maschinenglück stehen:

5 - Drehzahlbegrenzung Hardware
und
7 - Drehzahlüberwachungsgerät Defekt

Dazu konnte ich leider keine Einträge im Handbuch finden, da sich diese nur auf Fehler der Steuerung beziehen.

Falls ich herausfinde, wie ich da wo, was machen kann poste ich das hier noch hin. Falls jemand schlaue Tipps hat, lasst sie mich gerne wissen.

TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: