529.637 aktive Mitglieder*
2.536 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

Oberflächenproblem Glanzdrehen

Beitrag 24.01.2018, 14:26 Uhr
DRS
DRS
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 24.01.2018
Beiträge: 2

Hallo zusammen,

wir haben ein Oberflächen Problem beim Glanzdrehen.
Angehängte Datei  drehen_drehbild.jpeg ( 73.26KB ) Anzahl der Downloads: 92

Maschine: Doosan Puma AW660 CNC Drehmaschine
Material: Aluminium 6061
Werkzeug: Diamant Wendeschneitplatte

Bisher hatten wir nie Probleme bei der Oberfläche bei identischen Anwendungen.
Ist jemandem so ein Fehlerbild bekannt? Wir suchen dringend nach Abhilfe.

Vielen Dank vorab!
TOP    
Beitrag 24.01.2018, 14:48 Uhr
CptFraeser
CptFraeser
Level 4 = IndustryArena-Meister
****
Gruppe: Mitglied
Mitglied seit: 20.09.2014
Beiträge: 560

Hallo,

spontan fällt mir ein:

1. Platten Geometrie
2. Vorschub mal erhöhen
3. VC zu hoch

Grüße...
TOP    
Beitrag 24.01.2018, 14:53 Uhr
platsch
platsch
Level 4 = IndustryArena-Meister
****
Gruppe: Mitglied
Mitglied seit: 01.11.2017
Beiträge: 308

Das sieht aus, als hätten sich die Späne auf der Oberfläche verewigt.
Das kann allerdings viele Ursachen haben. Etwas Öl auf der Oberfläche könnte diesen Aufrieb aber schon mal etwas mindern.
Wenn es bei gleicher Verarbeitung sonst keine Probleme gab, würde ich mal beim Einkäufer nachfragen, ob er einen neuen Lieferanten aufgetan hat, der ihm ein anderes (billigeres) Material geliefert hat, als spezifiziert war.
Eventuell ist das Material auch weichgeglüht. Dann wird das Material auch recht schwierig zu zerspanen. Dann gibts Schmierspäne mit Reibespuren auf der Oberfläche. Dagegen gibt's allerdings kein Patentrezept. Aber dünne Späne mit Hilfe von MMS erzeugen und mit Luft von der Schneide wegblasen oder mit höherem Druck eine fette Emulsion gezielt und direkt auf die Schneide bringen, könnte helfen.

Der Beitrag wurde von platsch bearbeitet: 24.01.2018, 14:55 Uhr
TOP    
Beitrag 24.01.2018, 15:52 Uhr
DRS
DRS
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 24.01.2018
Beiträge: 2

Danke für die schnellen Antworten.

Mit identischen Schneidplatten hatten wir bei identischer Anwendung bisher keine Probleme,
Vorschub und VC haben wir schon mehrfach erfolglos angepasst.

Wir vermuten auch, dass es ein Materialproblem ist.
Der Lieferant schließt das natürlich aus, daher wollen wir bevor wir weitere Schritte gehen
jede fertigungstechnische Möglichkeit ausschließen.

Wir probieren es mal mit Etwas Öl/MMS & Luft
Vielen Dank
TOP    
Beitrag 24.01.2018, 17:38 Uhr
MikeE25
MikeE25
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 14.01.2011
Beiträge: 1.162

ZITAT(DRS @ 24.01.2018, 16:52 Uhr) *
Danke für die schnellen Antworten.

Mit identischen Schneidplatten hatten wir bei identischer Anwendung bisher keine Probleme,
Vorschub und VC haben wir schon mehrfach erfolglos angepasst.

Wir vermuten auch, dass es ein Materialproblem ist.
Der Lieferant schließt das natürlich aus, daher wollen wir bevor wir weitere Schritte gehen
jede fertigungstechnische Möglichkeit ausschließen.

Wir probieren es mal mit Etwas Öl/MMS & Luft
Vielen Dank



Schau mal die Schneidplatte an ob sich unter dem PKD, auf dem Halter, Metall abgelagert hat. Hatte ich auch schon mal, hab ich dann mit feinem Schmirgel entfernt und plötzlich gings wieder.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: