508.249 aktive Mitglieder
2.751 Besucher online
Kostenfrei registrieren
Einloggen Registrieren

Sheetcam Postprozessor, Sheetcam, Postprozessor, Plasmaschneidanlage

Beitrag 01.11.2019, 18:05 Uhr
OstfriesenJung
OstfriesenJung
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 01.11.2019
Beiträge: 1

Guten Tag,

Ich habe eine Eigenbau CNC Plasmaschneidanlage.

Mit einer THC Höhenkontrolle von Proma

Steuerungssoftware: Mach 3

Und meine Codes schreibe ich mit Sheetcam

Zusammen mit diesem Post Prozessor

A eagle plasma FH V2

plasma floating head post processor



Bislang funktionierte dies alles immer Gut. Nur jetzt habe ich einen Neuen Plasmaschneider der eine Kontakt Zündung hat.

Und jetzt habe ich folgendes Problem: Der Plasmaschneider müsste nach dem Zünden ca. 1 sec später noch mal 1 mm hochfahren. Und dann ganz normal weiterfahren.



Zur Not würde es vielleicht auch reichen wenn die Zündung an geht bevor der Plasma schneider runterfahrt.



Weiß jemand zufällig wie ich das in dem Post Prozessor ändern könnte?

Ich hoffe mir kann jemand weiterhelfen.
Angehängte Datei  A_Eagle_plasma_FH_V2__02.JPG ( 120.43KB ) Anzahl der Downloads: 11

Angehängte Datei  A_Eagle_plasma_FH_V2__03.JPG ( 81.12KB ) Anzahl der Downloads: 7

Angehängte Datei  A_Eagle_plasma_FH_V2__04.JPG ( 74.92KB ) Anzahl der Downloads: 2

Angehängte Datei  A_Eagle_plasma_FH_V2__01.JPG ( 129.93KB ) Anzahl der Downloads: 3
TOP    
Beitrag 02.11.2019, 14:57 Uhr
MikeE25
MikeE25
Level 7 = IndustryArena-Professor
*******
Gruppe: Mitglied
Mitglied seit: 14.01.2011
Beiträge: 1.112

ZITAT(OstfriesenJung @ 01.11.2019, 18:05 Uhr) *
Guten Tag,

Ich habe eine Eigenbau CNC Plasmaschneidanlage.

Mit einer THC Höhenkontrolle von Proma

Steuerungssoftware: Mach 3

Und meine Codes schreibe ich mit Sheetcam

Zusammen mit diesem Post Prozessor

A eagle plasma FH V2

plasma floating head post processor



Bislang funktionierte dies alles immer Gut. Nur jetzt habe ich einen Neuen Plasmaschneider der eine Kontakt Zündung hat.

Und jetzt habe ich folgendes Problem: Der Plasmaschneider müsste nach dem Zünden ca. 1 sec später noch mal 1 mm hochfahren. Und dann ganz normal weiterfahren.



Zur Not würde es vielleicht auch reichen wenn die Zündung an geht bevor der Plasma schneider runterfahrt.



Weiß jemand zufällig wie ich das in dem Post Prozessor ändern könnte?


Manuell das antippen zum zünden reinschreiben ist keine Option ?
TOP    
Beitrag 03.11.2019, 10:33 Uhr
G00Z0
G00Z0
Level 4 = IndustryArena-Meister
****
Gruppe: Mitglied
Mitglied seit: 11.09.2006
Beiträge: 596

Probiere doch erstmal, ob Du einfache Textausgabe einbauen kannst, wie MikeE25 auch vorschlägt:

z.B. bei function OnMove () erstes Bild
am Ende sowas wie "post.ModalText ("\n Hallo Welt !")
das "\n" macht eine neue Zeile auf.

Dann sollte das Zünden auch einfach einzubauen sein.
Kenne das PP System zwar nicht, würde aber aufgrund langjähriger Erfahrung tippen, dass es so geht.

Gutes Gelingen !

p.s.: der Erfahrene empfiehlt, vorher eine Sicherung zu ziehen....



--------------------
Wir haben doch keine Zeit --> G00Z0

Diesem User wurde verliehen: "Das Nordeutsche Qualitätsposting Siegel"
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: