554.063 aktive Mitglieder*
3.606 Besucher online*
Kostenfrei registrieren
Einloggen Registrieren

SMS-M2A PCNC und Schrittmotoren

Beitrag 17.08.2005, 20:58 Uhr
stan279
stan279
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 05.08.2005
Beiträge: 2

Hallo alle zusammen ,
dies ist mein 1. Thread in diesem Forum und ich bin auf dem Gebiet hier auch nicht sehr wersiert das halb bitte ich im vorraus schon mal um Nachsicht
Nun zu meinem Problem:ich bin seit kurzem stolzer Besitzer einer Schrittmotor Steuerung für 3 Achsen (Name:SMS-M2A von Ebay )http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=7530134652&sspagename=ADME:B:AAQ:DE:1die eine CNC-Fräse ansteuern soll ,das ganze soll mit PCNC betrieben werden.
Nach langen hin und her hab ich die Steuerung und die Motoren und die Software nun soweit das sie funktionieren aber die X und Y achse machen mir Probleme dar sie zwar beim einschalten der Steuerung ein geringes haltemonet bekommen aber beim verfahren der Motoren nur ein müdes hin und herschwenken der Motoren zu vernehmen ist Wenn ich diese Motoren auf der Z Achse anschließe funktioniert alles wunderbar aber eben halt nur auf der Z achse ,die Einstellungen der Z X Y Achsen in der Software sind identisch was kann das sein ??Falsche ansteuerung oder eher Endstufe defekt ??

Vielen Dank im vorraus

Stefan


Zusatz zum Motorverhalten

Motor dreht sich nur hin und her also z.B. bei SChritt 1 eins nach vorn bei SChritt 2 steht bei Schritt 3 eins nach Hinten, usw.
Danke

Stefan
TOP    
Beitrag 21.08.2005, 20:55 Uhr
stan279
stan279
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 05.08.2005
Beiträge: 2

Geschlossen !!

Problem erledigt .

Gruß

Stefan danke.gif
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: