499.554 aktive Mitglieder
5.171 Besucher online
Kostenfrei registrieren
Einloggen Registrieren
Yamazaki Mazak Deutschland GmbH Forum

FH680, Spindel läuft unruhig

Beitrag 27.03.2019, 07:05 Uhr
Micha31
Micha31
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 27.03.2019
Beiträge: 2

Nach einer Reparatur der hinteren Rotorlagerung läuft die Spindel unruhig. Habe bei der Reparatur natürlich den PLG-Sensor gereinigt und neu justiert. In "OPEN LOOP" habe ich mit dem Ossi die Signale überprüft und leicht korrigiert. Spindel läuft in Normalbetrieb sehr unruhig.
Habe bei einer erneuten Prüfung festgestellt das die Amplituden der Signale in den 2 Getriebestufen unterschiedlich sind. Ist der PLG-Sensor defekt, oder was mache ich falsch?
TOP    
Beitrag 27.03.2019, 14:08 Uhr
Micha31
Micha31
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 27.03.2019
Beiträge: 2

Habe die Verstärkerplatine für den PLG-Sensor getauscht und die Spindel läuft in beiden Getriebestufen sauber. Jetzt wird auch die eingestellte Drehzahl angezeigt. Habe die Signale im "OPEN LOOP" überprüft und festgestellt dass sie in den beiden Getriebestufen unterschiedlich sind.
In der ersten Getriebestufe sind die Impulse etwas kleiner als vorgegeben und in der zweiten etwas größer.
Kann mir jemand helfen, ist das normal oder ist die Einstellung der Impulse in einer bestimmten Getriebestufe auszuführen?

Der Beitrag wurde von Micha31 bearbeitet: 27.03.2019, 14:09 Uhr
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: