545.561 aktive Mitglieder*
7.265 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
Siemens Forum

Digital Industries, Motion Control, Machine Tool Systems

Sinumerik S3 fährt nicht hoch

Beitrag 17.06.2021, 12:24 Uhr
redskin79
redskin79
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 06.01.2009
Beiträge: 103

Hallo Gemeinde,

wir haben das Problem, das die Steuerung Sinumerik S3 nach dem Einschalten nicht hochfährt. Der Bildschirm am Bedienpult zeigt keine Reaktion, im Schaltschrank leuchtet eine rote Signalleuchte am Netzteil, eine rote Signalleuchte (zwei Einschübe weiter links) blinkt und eine rote Signalleuchte, direkt neben der blinkenden, zeigt Dauerrot an.
Wie bekomme ich die Steuerung wieder hochgefahren?

Viele, sonnige, Grüße
A. Hösing
TOP    
Beitrag 17.06.2021, 13:05 Uhr
redskin79
redskin79
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 06.01.2009
Beiträge: 103

Angehängte Datei  IMG_20210617_135339.jpg ( 950.26KB ) Anzahl der Downloads: 5
ZITAT(redskin79 @ 17.06.2021, 13:24 Uhr) *
Hallo Gemeinde,

wir haben das Problem, das die Steuerung Sinumerik S3 nach dem Einschalten nicht hochfährt. Der Bildschirm am Bedienpult zeigt keine Reaktion, im Schaltschrank leuchtet eine rote Signalleuchte am Netzteil, eine rote Signalleuchte (zwei Einschübe weiter links) blinkt und eine rote Signalleuchte, direkt neben der blinkenden, zeigt Dauerrot an.
Wie bekomme ich die Steuerung wieder hochgefahren?

Viele, sonnige, Grüße
A. Hösing

TOP    
Beitrag 17.06.2021, 23:12 Uhr
matthias624
matthias624
Level 2 = IndustryArena-Facharbeiter
**
Gruppe: Mitglied
Mitglied seit: 21.07.2012
Beiträge: 55

Hallo,

das Netzteil (ganz links) hat normalerweise keine LED (nur ganz alte). Ganz rechts ist die PLC-CPU, die hat eine rote und eine grüne LED.
Wenn die rote dort leuchtet, muss die PLC urgelöscht werden.
Beschreibung hier im Forum zu finden oder aus der Inbetriebnahmeanleitung:

PlC löschen (Urlöschen):
Folgende Reihenfolge muß eingehalten werden:
1 . PLC-Schalter auf Stop
2. Taste "Restart / Wiederanlauf" drücken und gleichzeitig NC-EIN (grüne leuchtdiode
blinkt kurz auf). Erst dann die Taste " Restart / Wiederanlauf" wieder loslassen.
3. PLC-Schalter auf Betrieb - grüne leuchtdiode blinkt kurz auf, erst dann wieder auf Stop.
4. PLC-Schalter auf Betrieb, danach muß grüne Lumi leuchten


Bei der blinkenden LED auf der Koppelkarte gibt es unterschiedliche Frequenzen:

Leuchtdiode blinkt ca. 1 Hz: EPROM-Check hat angesprochen
Leuchtdiode blinkt ca. 2 Hz: PLC läuft nicht
Leuchtdiode blinkt ca. 4 Hz: Batteriealarm steht an

Vermutlich trifft hier dann 2 Hz zu. Dann sollte die Steuerung nach Urlöschen anlaufen, wenn nicht noch ein anderes Problem vorliegt.

Gruß matthias624
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: