531.969 aktive Mitglieder*
2.711 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
HEIDENHAIN Forum

Mess- und Steuerungstechnik

Itnc 530 Maschinenparameter 6500, Einrichten einer Messdose

Beitrag 14.04.2018, 07:10 Uhr
Seiwo
Seiwo
Level 1 = IndustryArena-Lehrling
*
Gruppe: Mitglied
Mitglied seit: 14.04.2018
Beiträge: 1

Guten Morgen,

ich habe folgendes Problem. Ich habe mir eine Deckel DMC 635 v Baujahr 2007 mit einer Itnc530 gekauft. Nun war diese Woche ein Vertreter wegen der Werkzeugvermessung bei mir. Alles schön und gut. Wir haben die Tastzyklen auf der Steuerung nicht gefunden. Der Vertreter rief einen Kollegen an und dieser meinte, " Es muss nur der Maschinenparameter 6500 von 0 auf 1 gestellt werden, dann tauchen die Zyklen auf ". Ich bin dann über Mod und dem Passwort "SIK" in die Maschinenparameterliste und habe MP6500 geändert. Ausversehen fügte ich durch die Enter-Taste eine Leerzeile ein.....ab diesem Zeitpunkt ging alles schief. Es kam die Fehlermeldung, dass eine Zeile nicht belegt oder ein Parameter nicht besetzt sei. Ich habe jeden einzelnen Parameter mit der Backup CD verglichen und es passen alle. Die Leerzeile wurde auch gefunden und gelöscht. So jetzt müsste alles wieder beim alten sein........leider nicht. Ich komme mit END nicht mehr aus der Parameterliste. Ich kann nur die Maschine durch den Hauptschalter ausschalten. Auch beim Hochfahren bin ich sofort in der Parameterliste. Durch betätigen der END-TASTE fügen sich nun neue Parameter ein. Der Parameter MP1211 steht auf 32 so wie es sein soll. Wenn man nun END drückt kommt auf einmal MP1212...1213... usw. Aber diese Parameter gibt es auf der Backup-CD nicht. Warum fügt die Maschine auf einmal Parameter ein????? wie behebe ich diesen Fehler? Kann mir jemand Helfen?


PS: Den Parameter 6500 habe ich wieder auf Null gestellt.

Mit freundlichen Grüßen
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: