588.216 aktive Mitglieder*
4.119 Besucher online*
Kostenfrei registrieren
Anmelden Registrieren
HEXAGON Forum

Design. Make. Inspect.

Edgecam führt keine Simulation durch

Beitrag 13.02.2024, 10:57 Uhr
ManosCNC
Level 1 = Community-Lehrling
*

Hallo Leute!

Ich habe das Problem, dass jedes Mal, wenn ich eine Simulation starten will, das Simulator-Fenster auftaucht und dann plötzlich geschlossen wird. Keine Fehlermeldung, nichts. Ich habe bereits die neueste Version von Windows (WINDOWS 11 PRO) und der Grafikkarte (AMD RADEON RX6600) aktualisiert.

Alles andere funktioniert einwandfrei, ich verwende die Studentenversion von EDGECAM 2023.

Es ist ein neu installiertes Windows, es hat noch nie eine andere EdgeCam gesehen.

Hat jemand eine Lösung für dieses Problem?
TOP    
Beitrag 13.02.2024, 11:09 Uhr
Vegabond
Level 1 = Community-Lehrling
*

Hallo!

Welche Version verwendest Du?


--------------------
My second homebuilt cnc machine cnczone.com/forums/norwegian_club_house/123977-ombygget_cnc_-_gecko_540_a.html
TOP    
Beitrag 13.02.2024, 11:33 Uhr
ManosCNC
Level 1 = Community-Lehrling
*

Hallo, danke für die Antwort

Ich benutze die 2023 Studentenversion, mit dem einzigen Unterschied, dass sie keinen Code generiert. Ich wurde informiert, dass ich ein Treiberproblem mit der Grafikkarte habe, ich habe es behoben und mit allen neuesten Updates, aber die Simulation funktioniert immer noch nicht
TOP    
Beitrag 13.02.2024, 11:38 Uhr
Vegabond
Level 1 = Community-Lehrling
*

Ok, es gibt ein Programm, mit dem man ALLE Grafiktreiber komplett entfernen kann, aber ich weiß den Namen nicht mehr. Du kannst versuchen, den Cache unter der Registerkarte "Fehlerhaft" zu löschen und dann den Simulator neu starten. In den Simulatoreinstellungen würde ich das Kästchen "Quit on close" ankreuzen, damit die Datei vor der Simulation komplett neu geladen wird.


--------------------
My second homebuilt cnc machine cnczone.com/forums/norwegian_club_house/123977-ombygget_cnc_-_gecko_540_a.html
TOP    
Beitrag 28.03.2024, 16:43 Uhr
shige
Level 1 = Community-Lehrling
*

Aktiviere das Kontrollkästchen Nur Software-Rendering verwenden in den Einstellungen und probier es aus.
TOP    
Beitrag 11.06.2024, 09:04 Uhr
waderatke
Level 1 = Community-Lehrling
*

Um den Simulator nach dem Löschen des Cache neu zu starten, gehen auf die Seite "Verschiedenes". Ich an dieser Stelle hätte in den Parametern des Simulators die Option "Beenden beim Schließen" gewählt, damit die Datei vor der Ausführung der Simulation neu geladen wird.
TOP    



1 Besucher lesen dieses Thema (Gäste: 1)
0 Mitglieder: